Jump to content
HWBOT Community Forums

AMD Duron multiplier settings


Recommended Posts

Guys, since I discover a bug in mainboard, that crash down the FSB to 33MHz, then it making that mobo ideal to do some very slow runs :D


Now the weakest CPU I managed to source is a Duron 750. That is 100 x 7.5.

When it is 33 x 7.5 ( 248 - 262MHz ), then it is still too "fast" (SuperPi 32M 8h).



So I looked at how can I lower the "high" x7.5 multiplier. The solution looks obvious: connect all the four L1 bridges to get multiplier unlocked Duron. So I did that today with conductive paint by this guide:



I was sucesfull I think, because on JetWay V266B mainboard I managed it to work well. (there are 5 switches that allow me to change the multiplier from x5 to x12.5) running at default, at x5, at x5.5 (with FSB 133) and x6... (x8 the CPU did not make, quite poor overclocker (!) but whatever)


Then I moved to the target board (MSI 6340) and after inserting the CPU, there is nothing new in bios - eg. no multiplier select table, nothing like that at all. Suxx!


Yet I was ready for this eventuality and with the unlocked multi I wanted to force the multiplier down to x5 by wires from the bottom side of the CPU around the pins, by this guide:



And that is, where I hit the wall. The MSI 6340 refuse to post and it make me wonder, if the multipliers are any different between the Duron and the awailable settings for CPU's - AMD T-Bred, AMD Barton and AMD Athlon XP.

I think not (there is no way or reason why they should be any different and even the interactive pin guide show no sign of and change between the CPU's as far, as the multipliers go) but the MSI 6340 is not posting now. Not a beep, just fans on, but that it is.


Anyone have clue about what is going on? I go to check the wires under the CPU and if they are fine... then perhaps test with the JetWay V266B, if there the enforced x5 multi will work...

Ideas welcomed.


Or the KT133 cannot work with x5 multiplier? :confused:

Link to comment
Share on other sites

So I'm confused, why it does not want to work.


I tried this - since the MSI 6340 is obviously no-go, then I look at my wiring job and find out that there are few bad wires making contact where they should not (used too much wire, mostly, even is the size of hair, there is still too much for 4 threads around these pins, I suggest 2 max and end in middle of these), so I fixed this and tried again. Again no go. So I get worried if I did not blow up something and did another test - back to the JetWay V266B, that worked. Now it does not. No way to post...

I was clueless, but then I tried something that is quite interesting - instead of having the multipliers set to auto, I tried set them directly to x5 multi, as I believe I had already set in the wires bellow the CPU. SURPRISE, it posted and even worked fine at multi x5 ...! WTF!!!

So I tried x5.5 - worked again, but at x5 settings. Then I tried x6 or even auto again, but none works. So as long, as I set by manual anything x5 multi (x5, x5.5) it work fine in the JetWay V266B mobo. Hmmm.

That is NOT what I was hoping for when I connected the L1 bridges! I hoped I can set any multi I want and force it by wires! Obviously this is not true...

Could someone tell me why?


And one more interesting thing - on post, the Duron 750 is reporting itself as Duron 1400. No kidding. x5 or x5.5 settings, always Duron 1400 :)

(I never knew I could upgrade Duron 750 to Duron 1400 just by few wires... but it work as 500MHz, so, slow, lol)


It just make me think, what is MSI 6340 try to run it at 1400MHz settings? Eg. it is obvious, that the mainboards probably go for the fastest multi (when multipliers are free) and ignore my wires. What should I do?! I hope not what I think - eg. change the L4 and L6 bridges... I did not exactly want permamently x5 multi. That is why (damn!) I was connecting the L1 brigdes, so I can choose what multiplier I want.

And upon adding the wires is worked (on mobo, that allow the multipier changes, that it is) ... Help, anyone?


As far, as the x5 multi goes, well, there it is:


CPU-Z Validator 4.0

Edited by trodas
Link to comment
Share on other sites

  • Crew

Since you have a ceramic Spitfire core, why didn't you simply use a pencil to connect the L1 bridges?

Maybe these can help you: http://fab51.com/workshop/via/duron-e.html



TiN has used jumpers in socket to set the bridges: http://www.overclockers.ru/images/lab/2004/07/30/09mobomod2.jpg

instead of modding CPU pins.


After L1 mod you should be able to set any multiplier. Maybe time to find a better board (again :D ). Abit NF7-S/AN7 should be cheap and they're great.


Maybe your boards have problems with setting a multiplier. Try to check the L1 mod or do it with a pencil. And try a Thunderbird in both motherboards and whether the multiplier switches correctly or not.

Link to comment
Share on other sites

I did connect all the L1 bridges, that was the start of the experiment, mate. I write that in the first post:


The solution looks obvious: connect all the four L1 bridges to get multiplier unlocked Duron. So I did that today with conductive paint by this guide


The mainboard choice is also explained there. Can Abit NF7-S/AN7 do 33MHz FSB? ;)


As the original problem, I vaguely seems to remember something about starting multiplier or something like that... that could be the culprit there. Help is need, tough... :(

Link to comment
Share on other sites

Well, I did not like "just a pencil", I wanted a permament, good solution. Therefore I used the conductive paint to get a good result. On the top of this, I going to apply a "drop" of normal, transparent paint to protect the conductive paint from clearing, so... as far as L1 bridges connection goes - it does allow me to choose any multiplier I want in the JetWay V266B (and possibly in other mainboards) - witch IMHO proves, that it work well.




However the catch is, that WHEN the multiplier settings are on the mainboard set to AUTO, then it fail to work! And the AUTO settings is exactly what IS recommended on the OCinside page and also the only one settings the MSI 6340 can have... So I hit a wall there :(



Did I use right settings for this x5 multi wires?





Link to comment
Share on other sites

  • Crew

It might be that you've screwed the L1 mod. Not a fact but may be. It's not necessary to use a pencil but it's easier. Then some duct tape over it and you're good.


Try to mod another CPU to confirm the board sets the multiplier fine. And then re-do the L1 mod on your CPU.


Karl, we all were beginners. The only difference is that some of them think they know something and others work hard to raise their skills over and over again. I like the latter folks and trodas looks like one of them.

Link to comment
Share on other sites

Antinomy - screwed L1 mod - that was my best bet also. So in order to test it, I removed the wire mod that took me so hard to get it right and begin testing. So far, every multiplier I tested (5, 5.5, 6, 6.5) worked w/o a glitch, when set on the jumpers on the JetWay V266B. How many more I have to test so we are sure that L1 mod is fine?

In the process I managed many interesting results, like 155MHz FSB for Duron: http://valid.canardpc.com/jqxizm

974MHz out of the 750MHz Duron: http://valid.canardpc.com/1uilhv

...and maximum bench stable 148x6.5 - 961MHz: http://valid.canardpc.com/ziaske

Failed to get the SuperPi 1M under 2min, tough. 4 sec shy... :( In DOS, it can run Memtest at 988Mhz (152MHz FSB x 6.5) ...


Regardless it looks like the multiplier changing does work as intented. The only problem is, when I set the multipliers to AUTO - on the JetWay V266B. On the target MSI 6340 it is set by this by default forever and nothing one can do about it. Then the board (like the MSI 6340) fail to post!

Therefore I'm affraid that I need to do something else - like force some default multiplier or something like that.


How else to test the L1 mod? I got in the mind the JetWay V600DAP - it works well at 200MHz FSB, witch is far more the Duron can handle it (x5 at 200MHz give 1000MHz and the Duron just failed SuperPi 32M at 961MHz, when it did fine at 1M test at the same clock just minutes before... probably need better cooling for such clocks and voltages) - so I can push the maximum Duron FSB there for sure, it will top because of the CPU unstability at about 190, 192MHz...


Yep, I have there the AXP 2500+ with the cuts between then L5 bridges. I apply some superglue to the cuts to fill then and then try connect the two bridges to have the mobile CPU with multiprocesor support out of this AXP and then we can test out what happens on the MS 6340 and the JetWay V266B multiplier settings.

I'm worried that the wire setting does not work, because it was always in my mind that I wanted to try convince the AXP in JetWay V266B to run at x14 multiplier and the mobo top at the x12.5 multi. So by leaving the jumpers at auto and forcing the wires I hoped I can run the AXP 2800+ at it's intented 2100MHz speed (150x14 = 2100) ... realizing that there are problems make my dream much harder to achieve now.


IIRC there are some startup settings and then these bios settings (equal to mobo setting?) and even flipping the low-high multipliers too... sure there must be something wrong...



Turrican - not to worry, I get the joke. I'm long time not young by any means and I was not modding enought around when the AXP come by, so I making it up. And stumbling upon a hardware, that give around 33MHz (or 35? dunno) FSB give me plenty of ideas what to use that for :) Just get the low multiplier :D

Link to comment
Share on other sites

  • 3 weeks later...

I can run at 100x5 easily:

500MHz AMD Duron 750:



...but that is only when I switch the switches on the mainboard to the x5 multiplier on the Jetway V266B. If these switches are left on auto (as are on the target MSI 6340), it just did not post. Anyone have any ideas why this is happening and how to fix it?

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...