Jump to content
HWBOT Community Forums

metallo97

Members
  • Posts

    55
  • Joined

  • Last visited

Everything posted by metallo97

  1. Hi all, i'm selling my trusty Q6600, it's well lucky, it can do 3600MHz with a minimal effort. Here it is a screen: And here's the cpu itself: My price is 60€ + shipping. As i am in Italy, i prefer shipping to Europe. But i can ship worldwide as you will pay the shipment. Payment: PayPal
  2. Last year team cup was in April... It's time to start it...
  3. It's because the new links are not valid in the hwbot validator, change the link from the new to the older and it will work.
  4. So I assume that on this board I can run only cedar mill processors, because I tried with a p4 521 which is a prescott and which is working and i can't even boot... It gave me error... What version of the bios are you running? I've got the last one, maybe I've got to reflash it...
  5. Only? But a P4 starts from 800 which is like an e2200. Do I need to make it run at 1066?
  6. Hi, do you have a backup of all photos and mods that you have done for this? Because all the links seems dead...
  7. Lost 400 points in 2 run... Also it does not use all power, the cores run at max a 1574mhz, but my Nexus 5 can go to 2270mhz... Also the device is recognized as a 16GB one but it is a 32GB... Databes works fine...
  8. In the fifth stage, we must use a single core/single die cpu or we can use even a multi core cpu with cores shut down?
  9. You should do two package, one with the ones who have points and then one with all benchmarks in there...
  10. Can you please add this SoC? http://valid.canardpc.com/a/7a1mub ARM1136
  11. Ahahah, maddai, non vi ho chiesto praticamente niente, ce ne vuole ancora....
×
×
  • Create New...