Jump to content
HWBOT Community Forums

EVGA Z490 XOC Bios/Tools


Recommended Posts

https://drive.google.com/drive/folders/1-84jL16IvRHRAoX-7Nr9bmDoJS9YPRaz?usp=sharing

Included here is the 1.06 bios for the Z490 Dark Kingpin modified to have ucode removed, the tool used to get the CPU Multiplier working properly in OS, and the tool used to modify the bios.

I used task scheduler to make it so that "patch cml if no-ucode" ran every time I logged in, so I wouldn't have to start it manually after every reset.

https://hwbot.org/submission/4552203

https://hwbot.org/submission/4552842

Score difference is pretty significant.

ELEET X1 is available on the EVGA forums and product pages.

EDIT: I believe this bios will have issues with auto vcore, beware. Not much I can do to fix it.

Edited by Sparky's__Adventure
  • Like 1
  • Thanks 2
Link to comment
Share on other sites

  • 2 weeks later...
  • 4 weeks later...
On 10/30/2020 at 10:49 PM, Sparky's__Adventure said:

Bios 1.06 is more efficient for benching than bios 1.07. Evidence:

Bios 1.06

received_2288275947972635.webp 190.71 kB · 4 downloads

Bios 1.07

received_353253845739500.webp 179.48 kB · 4 downloads

I would recommend only using 1.07 for 2x16 right now. 1.08 modded is coming soon, need to do testing first.

Neither of those seem to be downloadable. They are webp?

Link to comment
Share on other sites

Installed the z490 dark and it doesnt even train 4400 cl18 with 1,4 Sa 1,4 io and 1,5 vdimm? 

Bios freezes aswell with 1.07. 

I thought this board is good?  Lol

 

Now i know why there's dark and kingpin dark. 

I have multiple Kits here that I tested before and they can Do 4600.

On z490 dark Not even 4500 trains. Not with Bios 1.07 and Not with 1.08.

Board also doesnt detect my Soundcard in PCIE Slot lol....

Bios freezes all the time. 

What a waste of time again...

Just rebuild everything with watercooling and now the board is trash. 

 

Maybe z490 kingpin is good, but the dark is 100% Not. 

Edited by Sladen
  • Sad 1
Link to comment
Share on other sites

  • 4 weeks later...

Optimized OS link:

https://mega.nz/file/l090kCaa#7ldqpiXzG5HUVGLWa9CIXw_UrIRBPa7Fsn0Ds-qriEw

Bioses link:

https://mega.nz/file/ppEG2TaR#N8cYVYb1dqeLUDRxE-dXhWhill0AvScWTvhsYUHuGmQ

I might have left my Geek 3 key on the OS, lmao. I know you'll need to download the newest CPU-Z and other stuff, maybe newest Benchmate too. Also, to work with ELEET X1, I think you'll have to download the Z490 Dark KP chipset drivers and stuff.

It will probably work with other motherboard manufacturers.

It *might* have unknown issues with dual rank? Needs more testing. I know it works just fine with single rank.

  • Thanks 1
Link to comment
Share on other sites

  • 3 weeks later...
  • 6 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...