Jump to content
HWBOT Community Forums

Recommended Posts

Hi guys, its been a while since I posted here and its a shame to come back only when I have problems but it is what it is and I need them fixed so I can get benching.


So I have a 2 stage cascade, it has been sitting unused for 2 years or more, I took it out to try to keep my 9960x cool. Before I subjected my big cpu to that I thought it would be best to get it all working, test my insulation and sort out bugs with a smaller cheaper cpu, so I bought a 7800x and started testing. Longer story short I have the following weird issues:


1. The cpu does not do what I tell it to. I like setting a baseline and then test steps from there so I can see the incremental gains, if I set my multi to 50x then cpuz shows 5000 in windows and all is good. I set 51x, 52x and 53x and they are fine but 54x shows as 5300 in cpuz, if I reboot the multi setting is at 54 but the cpu speed at the top of the screen says 53x. If I try 56x, 57x or 58x they all show 5300 in windows and 53x in that top part of the screen. I tried everything I can find in bios (latest 124 bios), disabled EIST, speedstep but they made it worse (54x in bios was 3500 in windows ...). Has anyone seen an issue like this? Is there a hard limit in factory bios to limit the mhz? Do I need an XOC bios?


2. Ram issues - I am using g.skill Trident-z 4133 due to being b-die but this rig is not happy at all. I did my first wave of testing at default 2133, lucky I did because nearly everything higher than that causes no post and FF code. I did get it to bench at 2400 (yeah I know...) but that's it. I tried XMP, I tried more volts, I tried 3800, 3600 (with various and very loose timings), even 2600-17-19-19 will not post. I feel like I have had this issue before with another rig but I cant remember how I fixed it .... any ideas guys?


3. OCrobot failed - I don't need it but I tried it and it got to 9% and sat there, is that related to the above?


4. Profile save failed - I saved a baseline at 5ghz and when I loaded it I found it was blank.


What are the chances that my test cpu is stuffed? I want to try the 9960x but I don't want to put it in danger either, so I would rather rectify the issues if I can, then try the bigger cpu.

Any help would be greatly appreciated.

? ?


Edited by aussie-revhead
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...