Jump to content
HWBOT Community Forums

w/prime 2.0


Recommended Posts

Well I ask because I have been trying to figure out why some of my team members show insufficient results on my team. I have emailed about them but with no response back. Here are the submissions in question:


GutterZ, FACE411 & WiCkEd_FeLiX in 1024m submissions



GutterZ & WiCkEd_FeLiX in 32m submissions



If anybody could tell me what is wrong with them it would be greatly appreciative. I know when I tried to use 1.55 the other day I was hit with a screen that told me HWBot was not using 1.55 anymore and to use 2.0. Not to mention the few times I tried to use 1.55 on my E8600 it submitted it as a different CPU and my scores were twice as slow.

Edited by drnip
Link to comment
Share on other sites

you never got a screen that said HWbot didn't use 1.55 anymore;) you a screen that said that online submission for 1.55 at the Wprime site is not supported anymore and please use 2.00 for that ;)


v1.55 is still required, if you included screenshot with you result with CPU-Z and verify CPU speed of the submitted result, less bugs need to be ironed out:)


Yeah that's the screen I got hit with. This makes no sense whatsoever though. Online submission for 1.55 is not supported anymore and to use 2.0 for that but then 1.55 is still required? Then on top of that I did two runs of the 1.55 version 32m with my e8600 and they scored at 28 seconds and it submitted them as the wrong CPU. I then did a run with the 2.0 version and was around 15 somethin seconds which is more correct. I give.

Link to comment
Share on other sites

If you click the book under the submission the mods leave notes most are informative and easy to follow.


One is showing version 1.63 and one shows version 2 (I only checked 2 that showed blocked).



Yeah I know. I did that and all it shows is a grey screen . But I just looked again and I have to click, hold and drag my mouse across the screen as for some reason you can see the notes when you highlight them with your mouse. The back ground is the same color as the text where the notes are. In Firefox and Explorer. Very janky. I know now to highlight the area.

Edited by drnip
Link to comment
Share on other sites

using FF2.0 and IE6/7 showing up fine though :/


Hmmm strange. Click on the pics and you'll see what I am talking about as I have a before and after highlighted. Doesn't matter if I am on Explorer 7 or Firefox 3, at work or at home.


Here it is normal:



and highlighted:



I now know to highlight the area to see the remarks. Somethin' you guys might look into as I don't see how it could be on my end as I have tried two different browsers, home computer and two work computers and the problem is still there.

Edited by drnip
Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...