Jump to content
HWBOT Community Forums

GPU not being recognised for GPUPI 3.2


Recommended Posts

Stumped with this.  CPU works fine.  

 

Debug log

 

LOG START at 2022-01-10 21:26:20 ----------------------
HWiNFO library for extended hardware detection successfully loaded.
Could not open file handle for loading options file!
Could not load options from file!
Timer initialization:
QPC is available
OS detected: Windows 8 or higher
CPUID: AuthenticAMD (Family: 15, Model: 1, Stepping: 1)
CPU detected: AMD
Mainboard model detected: X470 GAMING M7 AC (MS-7B77)
RTC is not safe to use on this system!
Timer: HPET (14.32 MHz)

CUDA is not supported on this system (Error: CUDA driver version is insufficient for CUDA runtime version)
CUDA devices initialised:
 => no devices found.
OpenCL GPU devices initialised:
 => no devices found.
OpenCL CPU devices initialised:
 => AMD Accelerated Parallel Processing 1.2
    - AMD Ryzen 7 1700 #1 (16 CUs, 2994 MHz, OpenCL 1.2) (PCIe: undefined)
 => AMD Accelerated Parallel Processing 2.0
    - AMD Ryzen 7 1700 #2 (16 CUs, 2994 MHz, OpenCL 1.2) (PCIe: undefined)
OpenCL Accelerator devices initialised:
 => no devices found.

 

 

Link to comment
Share on other sites

23 hours ago, unityofsaints said:

Which GPU is it? Can't tell from the logs alone. A screenshot with GPU-Z may be helpful as well.

Reinstalling the drivers worked but I get an error after batch 4 Error: Invalid partial result by a margin of 0.000000003185910.  Tried combinations of batch and reduction size but makes no difference :(
 

OG START at 2022-01-11 22:17:56 ----------------------
HWiNFO library for extended hardware detection successfully loaded.
Timer initialization:
QPC is available
OS detected: Windows 8 or higher
CPUID: AuthenticAMD (Family: 15, Model: 1, Stepping: 1)
CPU detected: AMD
Mainboard model detected: X470 GAMING M7 AC (MS-7B77)
RTC is not safe to use on this system!
Timer: HPET (14.32 MHz)

CUDA is not supported on this system (Error: CUDA driver version is insufficient for CUDA runtime version)
CUDA devices initialised:
 => no devices found.
OpenCL GPU devices initialised:
 => AMD Accelerated Parallel Processing 2.1
    - AMD Radeon RX 5600 XT (18 CUs, 1660 MHz, OpenCL 2.0) (PCIe: 0000:29:00.0)
OpenCL CPU devices initialised:
 => no devices found.
OpenCL Accelerator devices initialised:
 => no devices found.
Timer initialization:
QPC is available
OS detected: Windows 8 or higher
CPUID: AuthenticAMD (Family: 15, Model: 1, Stepping: 1)
CPU detected: AMD
Mainboard model detected: X470 GAMING M7 AC (MS-7B77)
RTC is not safe to use on this system!
Timer: HPET (14.32 MHz)

Decrypting kernel source: IDR_OPENCL_PI
Decrypting kernel source: IDR_OPENCL_PI
Decrypting kernel source: IDR_OPENCL_REDUCTION
Decrypting kernel source: IDR_OPENCL_REDUCTION
Starting run to calculate 1000000000 digits with 1000 batches
Batch Size: 1M
Maximum Reduction Size: 16
Spawning 1 threads for scheduling workloads to devices.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...