Jump to content
HWBOT Community Forums

Problems with Z690 APEX and gskill 6000mhz cl36


Ajinta1
 Share

Recommended Posts

Hello.
I am using Z690 apex board together with Gskill 6000mhz cl36 memory which is a Samsung one ( F5-6000u3636E16GX2-TZ5K). At first 14 days they seem to run ok at XMP2 but than one day during game loading computer crashed hard with error 55 on post screen since than I cant get this combo to be stable really. I had to remove one stick to post again and than I put both back. For few days it worked than crashed hard again….than I used JEDEC frequencies and even that soon crashed. It actually became so bad that I cant even use both sticks and get trough the post it always goes to error 55. Currently I am using only one stick and even that probably isn’t fully stable, but even if it is it is not a solution. I found out that this memory isn’t officially supported by ASUS for Apex but it sais it is compatible on Gskill site. Actually for apex there is no ram with Samsung chips on supported list. Is there any possible solution to this problem and is maybe going to be fixed in future with bios updates. I currently ordered Kingston FURY modules 5200mhz that are officialy listed on support page and I hope they will work as they should being much lees extreme ones. I still want to run gskill ones reall so is there anything possible to do to get them working ?

Best wishes. Primož

Link to comment
Share on other sites

  • 2 weeks later...

My problems are all gone now…After I got the Kingston RAM issue of not booting with both sticks was still present, so I went ahead to diassasemble my hardline costum loop getting redy to take the board to my shop, but when I removed the cpu I spoted a small spec of dust inside…I only see it couse one of the socket pins was not shining the same as others, I took a scalpel as I am a modeler and removed it. It actually blocked a pin to not contact the cpu. I put the machine back and since than it works flawlessly. I needed to modify XMP 1 to be fully memtest stable by bumping memory voltages a little to 1.35 from 1.3 and than I aplieed the 6000mhz CL32,35,35 asus profile which worked but only with command rate 2. And yes I did install the last beta bios and with it N1 command rate with asus profile is stable…memtest passed and 3 days of normal usage.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...