Jump to content
HWBOT Community Forums

Asrock Z170 OC Formula

Recommended Posts

I use the 6700k with a Asrock Z170 OC Formula motherboard.

I was tying to get above 1150MHz for iGPU but I never get results above this frequency.

Example: If I tell it to run 1250MHz or one of the predefined profiles in bios (tried 1.70 and 1.90) it boots to Windows bu runs at a maximum of 1150MHz (used GPUz, latest version).

If I use XTU instead of the bios I get the same results.



Does anyone know what this can be?

Link to comment
Share on other sites

Thanks for your reply.


I just solved it!

It is a driver bug. With the older driver installed I can go above 1150MHz.

Maybe I should have waited an hour before posting.

I hope other people read this when the have the same problem. It cost me a lot of time.


Edit: With the older driver and faster speeds it did not get better scores as well.

Edit 2: I now use WHQL

Edited by Sparks.nl
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...