Jump to content
HWBOT Community Forums

GPUPi Submission Problems


Recommended Posts

I'm having some problems submitting GPUPi scores.

First off, I can't use version 3.3.3 because as soon as I run a test it crashes (just suddenly closes). No idea why. I think this is a common problem with certain hardware? But version 3.2 works completely fine.

Then if I try to submit a 3.2 score I upload the save file for either 1B or 32B under Plain GPUPi (not the GPUPi 3.3) it doesn't work. After I submit the file and then try to submit the full details page it keeps telling me I need to specify which version I'm uploading but there's no option to select this. So I can't upload my scores at all.

Edited by TheEyeOfHorus
Link to comment
Share on other sites

Ooook. So I went to quickly try and submit the bench again to screencap the error that was showing up and it worked this time. Great, probably just because I asked for help lol.

The benchmark you showed in your screencaps was the benchmark I was submitting. I had tried upwards of ten times the day I did it (two days ago?). Always got the error that I had to "choose the version of GPUPi you are using" in red. All the settings just now were the exact same that they were the day I was getting the error.

Oh well. Guess it's fixed now. Suppose you know it could be a future problem for someone else at some time or another though.

Annotation 2020-01-26 215350.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...