Jump to content
HWBOT Community Forums

Massman - DDR3 @ 904MHz - 1011.2 marks MaxxMem


Recommended Posts

Nah. It's something a lot more stupid.


When setting unganged mode, you basically make the mem config 2x 64bit, so you need to have both DCT's configured. So, if you set unganged mode and want performance, you need to set the DRAM mode to 'both' and manually fix both DCT timings. If you don't, one DCT is set to SPD timings, I think.


Fixed my issues, so I asked MSI to implent a bios option that allows end users to set both by only typing in the timings manually once. a 'linked' option.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...