Jump to content
HWBOT Community Forums

barbonenet

Members
  • Content Count

    133
  • Joined

Community Reputation

11 Good

About barbonenet

  • Rank
    construction bot

Converted

  • Location
    Australia

Converted

  • Interests
    XOC, Motor

Converted

  • Occupation
    Pizza Chef

Converted

  • realname
    Bairam

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. i=m too busy right now guys...still need some times to be back:)
  2. here you go! https://drive.google.com/file/d/0B7rG-7_3h9AEY01UUi11ZEZPckk/view?usp=sharing'>https://drive.google.com/file/d/0B7rG-7_3h9AEY01UUi11ZEZPckk/view?usp=sharing in this zip are included fix for 32bit and 64bit.....also asmedia usb driver for both the os. just unpack the needed version and copy the missing files in c:\windows\drivers. install asmedia driver pack.....enjoy! If it doesnt work with this simpli way, update drivers manually as the first post.......i attach here the guide! Z270 Asmedia Drivers ASMedia_xHCI_Host_Controller_Driver_v1.16.38.1.zip beim Filehorst - filehorst.de (Thanks nachtfalke) another thing for this comunity. post in update.....
  3. i had problem on mem detection because of the cpu bad mounted in the socket....try to take cpu off and put it again back.
  4. OT: Whats going on bro?? Quitting?? Im leaving Australia, but i keep moving my shit around the world eheheh.... Time to go back Europe, i will skip some generation:) Sent from my F5121 using Tapatalk
  5. Vgpu Vmod https://barbonenet.wordpress.com/2017/09/25/asus-1080-ti-strix-vmods/ i dont know why, but hotwire doesnt work.....u can use this mod plus the overolt tool for give more volts. i suggest to make the vdrop mod as well
  6. I just bought a 1080ti strix.... Stay tuned Sent from my F5121 using Tapatalk
  7. naaa too expensive......on my dayuse pc, i only download, review and edit some excell files, googling...... it's an i7 860, 4gb ram and gtx280 with a ssd and a 2,5hdd:) worst pc ever:D
×
×
  • Create New...