Jump to content
HWBOT Community Forums

delly

Members
  • Content Count

    477
  • Joined

  • Last visited

Community Reputation

12 Good

About delly

  • Rank
    robo cop
  • Birthday 09/02/1983

Converted

  • Location
    Italy

Converted

  • Interests
    Overclock & Gaming

Converted

  • realname
    Gianluca

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. delly

    HWBOT Rev8 going live now.

    try turning off the acceleration hw in FF
  2. delly

    Please add Motherboard

    thanks!!
  3. delly

    Please add Motherboard

    uppppp
  4. delly

    Please add Motherboard

    Please add this mainboard: 1) ASRock X399 Phantom Gaming 6 http://valid.x86.fr/pb3rtn Thanks!!
  5. delly

    HWBOT Rev8 going live now.

    Yes, I only solve by turning off the HW acceleration no problem on other PCs with Windows 10 and FF (v65) with vga NVIDIA or AMD...
  6. delly

    HWBOT Rev8 going live now.

    I had that problem on the notebook with Intel IGP and Windows 10. I solved by turning off hardware acceleration in Firefox...
  7. delly

    Please add Motherboard

    Thanks!!! :)
  8. delly

    Please add Motherboard

    Please add this mainboard: 1) ASRock Z390 Phantom Gaming 9 http://valid.x86.fr/3spjnd Thanks!!
  9. delly

    please add motherboard

    Thanks!! 😉
  10. delly

    please add motherboard

    Please add this motherboard: 1) ASRock X470 Taichi http://valid.x86.fr/fbp8w0 Thanks😎
  11. delly

    Please add Graphics Card

    Thanks!!!!
×