Jump to content
HWBOT Community Forums

Asrock Z87M endless on/off-common problem?

Recommended Posts

  • Crew

Sorry, not really OC related. I hope I can ask though.

I build a rig for a friend featuring famous Asrock Z87M OC Formula. No OC experiments with that as it came fresh from RMA.

So everything should be ready to go for a stable rig featuring a high end, high quality motherboard.

For one year everything was completely fine until my friend had the idea to remove the power plug...

Bad idea.

From now, pc got stuck in a on/off loop. However I can recover when I clear bios BUT everytime I remove the power, things happen to start again.

You can read more about this here:

I contacted technical service about this but of course, Asrock says now this is almost impossible, because of different chipsets...

BUT I suspect some electric part which was commonly used among Z87 and Z97 models. Given the fact that my Z87m was late produced, so that Z97 and Z87 were very likely produced simultaneous, I guess the culprit was "shared" between those models.

Asrock offers RMA which is a fine step from them, I still have the bad feeling that things happen again in a year.

Maybe some knows more, or has similar experience. Any help would be appreciated.

Link to comment
Share on other sites

  • Administrators

I had similar issues 2 times, once I fixed it by unplugging power, doing clear and removing battery for hours, after this all worked again. Second time this did not help, I had to remove cpu and re-insert to fix it. What causes this actually, I have no idea, it occured randomly, once at benching when I unplugged after failed settings, second time out of nowhere.

Link to comment
Share on other sites

  • Crew

I will try taking out the battery for some hours. Maybe we are lucky here. I actually dont know whats different from taking out a battery for hours instead of minutes but maybe there is a technical reason. :P

As it seems that ASRock dont accept another RMA, Im helpful for everything.

Link to comment
Share on other sites

my asus maximus V1 hero was doing the same / similar thing, but not from power plug disconnected, or power button in off position, wouldnt boot, then would boot loop 3-4 -5 times, turn the power off let it sit and it would boot into bios, then just shut down in bios, clrd cmos, several times, battery out and upside down, it came good then started the issue all over again, id not long had the socket replaced as i bought it with a broken pin, worked ok then started to deteriorate from 4.7 gig to 4.3 gig with a pentium g3258 in it without explanation, cpus z voltages reading low and all over the place as vcore was set to 1.45-1.5v in the bios, cpuz reading 0.77, 0.88, to 0.192 , crazy readings, removed the cpu to check and dropped it and broke a pin, well that fixed the problem good and proper, killed the board lol, as far as removing the battery for hours instead of minutes and having the clr cmos jumper on overnight to my understanding it allows the capacitors to discharge completely, i have read gigabyte are culprits for having to have the clr cmos jumper and battery out for hours as well, we have seen when you turn the power off the board still looks powered up until the capacitors release but they arent fully released of charge, thats how its been explained to me

my gigabyte EP45T EXTREME does the power on off thing over and over no matter what i do and i dont know whats wrong with it, cant see anything obviously wrong visually

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...