Jump to content
HWBOT Community Forums

Wrong Points asignation question


Recommended Posts

As i've read through the forum the new version (rev 7) seems to be the reason why the whole ranking and point system is bit messy right now. I have a community where we use the ranking and point system from HWBOT to make our own competitions and update the ranks in our forum thus we would like to see the webpage working ok again. I was wondering if reporting broken scores helps administrators to fix the ranking and point system or is it useless for them. I've been reporting a few of them in case it helps.

Not trying to rush you guys or anything, just trying to figure out what's gonna happen or how can we help to improve the rev. 7 implementation.

Thanks in advance.

Luis.

Link to comment
Share on other sites

Today earlier a friend and i were looking for scores not properly ranked and we saw some profiles with up to 10 submission with wrong point asignation, most of them UGP and some UHP. We also noticed a pattern with the scores 86.6, 64.4, 19.7, 108.8 (and many others but those seem to be the most repeated).

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...