Jump to content
HWBOT Community Forums

Time Management Data Not Available

Recommended Posts

While running 3dMark05 I received this error. "Time measurement data not available". After Googling and checking HWBot help It seems to be related to the system clock. How can I find out the cause and of course fix the issue. The only programs running in the background were HWMonitor and TriXX. Could TriXX be causing this issue? Iv'e tried running the bench mark at stock speeds also with the same results.

Edited by Blaylock
Link to comment
Share on other sites

Hi there Blaylock I have had that error too while using TurboV light software to overclock my cpus in windows on Asus Motherboards ,be it on Wxp , W7 or W8. What kind of software to overclock your cpu within windows are you using ,ASRock Extreme Tuning Utility ? If so that might be the culprit of the problems on that error as well as it could be Trixx, send Futuremark an email like I did to see what they say. Either that or verify your time and date in windows is correct , I also have had that problem while using an old version of MSi AB Extreme VGA overclocking software , the date and time has to be change within windows for the Old AB to work due to have a time stamp inside the program that will expire and stop working within a certain time frame. there could be much more possibilities fro this error to occur but we need more information from you. cpu , mobo , vga , os , overclocking software etc... good Luck and hope you find a solution for your problems.



Kind Regards: Angelo.

Link to comment
Share on other sites

Thanks for the reply Chispy. All my hardware is listed in my sig. With the exception of the storage. I'm running a seperate HDD for Benching. It's an older Hitachi Sata1 drive. I don't have the numbers on it right now but will edit this post after work.


I over clock the CPU with the Bios and the GPU with TriXX. I've tried running 3dMark05 Overclocked and stock, with and without TriXX in the background. I've even run the benchmark on to different installs of W7.


I have ACHI HPET Enabled in the Bios, as I've read this can cause the error also. I will verify the time on my computer tonight but that seems unlikely. In fact I think I'll try running this BM on my second rig just to see if I can get a clean run.


All help and advice is appreciated.

Link to comment
Share on other sites



I updated the SystemInfo to 4.23 but still recieved the same error. It was suggested to reduce my Ram speed to 1333 from stock (1600) on another forum. That resulted in a valid result. Sounds crazy but there you have it. Now to find out if I can RMA my RAM.


Thanks for the help everyone.

Link to comment
Share on other sites

I've had the same problem on a couple of futuremark benches but I was under the impression that it doesn't matter under hardware bot rules so I posted some of the submissions.


I only started on here a week and a half ago so am still learning the ropes and only low level at the moment, I can't see the point of un clocking my hardware just so it says valid result as with 3 lots of CPU-Z and GPU-Z open it's pretty clear I'm not making it up.


Also even when everything is ok at least one benchmark will foul up when I switch processors or graphics cards especially when I have to re-install drivers. Getting a lot of the benchmarks to run is as much of a challenge as overclocking some of the time.

Edited by No1Spank
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...