Jump to content
HWBOT Community Forums

varachio

Members
  • Posts

    306
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by varachio

  1. Bravo Obi! Well deserved the first place doc! For those not know: Nikiforos in Greek means the one that carries the victory. not irrelevant huh? Obi, carry-on man! Consider that this is just the beginning. Well done! you make us proud again. Wish you all the best fwd!
  2. Heck! I was about to ask you also for this one Leeghoofd. But by reading more carefully the new rules I think is pretty clear. However, for someone might think if WinXp is allowed anymore, the reply (if I read correctly) is YES.
  3. Thank you mate, that would be great for old poor benchers like us.
  4. Good evening to all and have a nice month ahead. My plan is to bench a couple of K6-II cpus, I am running winXP but I noticed the rules about PC mark 04. New updated rules states at windows version limitations that "AMD cpus: win7'' is that means WinXP for older cpus (PI / PII / K5/K6 etc) are not accepted anymore?
  5. YES! IT IS BUG I THINK. I WILL DELETE IT. FREQUENCY SEEMS TO BE RAISED BUT PERFORMANCE REMAIN AS STOCK. SO LOOKS NOT REAL.
  6. A clarification also for me pls as I motivated by this notification. Let's say yes, that I bench a ryzen cpu at win10 with Benchmate as per rules. Then the score can be submitted with the Benchmate file but goes to the category "xxxx bench... with Benchmate". Can I submit in the normal category of the bench this score, using the screenshot taken with the Benchmate under win10? Or I need to submit another score using win7 instead for the normal bench category? Thanks in advance for your reply mate varachio
  7. Mate! Nice rig! Το σκόρ εδώ είναι μόνο για τα γραφικά όχι το συνολικό του bench, δηλ. Πρέπει να δηλώσεις σκορ 78504 κανονικά.
  8. Hi Mate, indeed, some of us never sleep... We wish good luck to our fellow Madshrimps Team!
  9. Strange thing, I was surfing in hwbot.org database in the afternoon Greece time (before 12 hrs or so) looking for hd6870 results, when I jump into the discussion about new revision (R8? Classic?). So in this discussion I found the link for the new revision and I follow the link as I was curious about how looked out(https://uat.hwbot.org). I logged in and everything were smooth, descent speed, results browsing OK, but no pictures at all and forum not accesible - the only negative I noticed. Then logged out and tried to continue the database search - huh!!!! No responce from hwbot.org and error on Chrome browser. I thought it was me, but as it seems is something general. Luckily that this forum link works. Varachio
  10. P5E64 WS EVO exists here. she is at working condition, lately tested with an e6400. able for cold post with fsb 603, for some reason not able to work with setfsb software. This is the main reason I give it, since I have a second one board already. in case you are interested, pm me. varachio
  11. SC4: DDR4 - PCMark 7: Can I use 6950X cpu? Or 5820K? Sorry if I am asking again but so far I do not seen that kind of question or answer.
×
×
  • Create New...