Jump to content
HWBOT Community Forums

Strange problem with my Crosshair V Formula

Guest TheMadDutchDude

Recommended Posts

Guest TheMadDutchDude

Hey guys,


I was hoping that a few of you may be able to help out with this really bizarre issue I have with my CHVF.


This issue started as soon as I began to cool down an FX-9370. The board worked flawlessly with my FX-8350 but this one seemed to have kicked off everything.


First issue: What is happening is that the Core Unlocker feature is constantly trying to unlock whatever CPU I put into the socket. It's disabled - as you'd expect, but it is apparently enabled and it won't go away.


Second issue: I cannot save anything to the BIOS chip. I've re-flashed it countless times and it always remembers the previous settings, although the BIOS number does change on the main page. The date is also locked at 14/14/2115 for some reason - that's not even possible! The time cannot be altered either.


Third issue: It is constantly failing to boot, due to a seemingly well and truly slaughtered BIOS I would imagine. I have to switch GPUs and PCI-E lanes to get the darn thing to start up. I've used the clear CMOS button on the back of the board more times than I can remember. It just does not clear the settings.


Fourth issue: The board is always trying to boot at 7.9 GHz regardless of the fact if it has been reset or not. The 'target speed' defaults to 7.9 GHz. It always tells me that the overclock had failed and that I need to re-enter my settings. Funny, isn't it? (No, it's damned irritating, really!)


I've taken the CMOS chip out, and drained the board for over six hours to try to get the charge out of it, to actually reset the BIOS. I've frozen (yes, I tried it!) the CMOS chip in the freezer as I figured I had nothing to lose. I've changed CPUs countless times, altered between different RAM kits, changed GPUs (as stated above) and that's pretty much where my ideas run out.


The board if a first release, which came with a 404 BIOS installed, so it is rather old. I've ordered a new BIOS chip from eBay which may arrive too late for me to make use of my LN2, but other than that... what else could I possibly do or try?


I'm at a loss here guys. Any clues??


I apologise for the long post, but the details count. :D


Thank you very much for your time.

Edited by TheMadDutchDude
Link to comment
Share on other sites

I too have had problems with the older CHV version except mine are when using a 8320, loses dual channel and nothing I do affects it. All other chips I use including my 4300 work fine in it and I know it's not the CPU, works as it should in my CHV-Z and Sabertooth boards. The fact it's a Vishera shouldn't be it either or my 4300 would act up too but it doesn't do that.


What you are describing isn't too far from what happened with one of these I had bought new and it ran fine for about 3 weeks, no real OC'ing had been done since I was still learning the board - Then for some reason it began throwing an "Out of range error" related to USB and nothing I did would correct the problem.

The BIOS was also "Stuck" as you described and was doing much of the same, it would not save any changes and always defaulted to whatever it wanted to do and that was it.


I finally had to RMA it and the CHV I have now is it's replacement and it hasn't done that but the issue with my 8 cored chip is still there with no solution. BIOS updates and the like all failed to fix it, in fact the BIOS was updated BEFORE I set the 8320 in to the newest version.

I believe these early version boards are picky/quirky about things and do remember that when Asus first released these they were having to do RMA's all over the place, it seems the first few runs of these were buggy and since yours is similar to the one I had that could be it.


My solution was to get a CHV-Z along with a Sabertooth 2.0, pop it in and run it. The 8320 is doing fine in those boards but no so much in the CHV.


Yeah, it makes me go hmmmmm..... I know others have ran such chips with no issues in the older CHV's and could be just one of those "Things" associated with these.

Edited by Bones
Link to comment
Share on other sites

Guest TheMadDutchDude

Thanks for your reply, Bones. I was afraid that I wasn't the only one with the problem after doing some Google work yesterday.


I've ordered a new BIOS chip in the hopes that it solves the issue after reading on the ROG forums that the very early board releases had issues with the BIOS chips. It is old, and was in a 24/7 system before I got my hands on the board, so perhaps it is just time for a new one.


Either way, the board is looking like an expensive paperweight at this point. :(

Link to comment
Share on other sites

My CH4F was loosing dual channel with my 9370 and what I had to do was to loosen the tension of the water block.

It worked fine with 8350 before, so it might be the chip being picky.

However that same 9370 was fine in CH5F.


About your problem with bios chip - I've never had something similar on these boards.


But now I have to search for another board, because mine died and killed the FX-9370 and you can see in rankings this cpu was good :(

A mosfet blew up, but that board was almost killed by someone in the UK, which I managed to save and used for several months until this week.

So I've now put my LN2 board.

Edited by I.nfraR.ed
Link to comment
Share on other sites

Guest TheMadDutchDude

I lose memory channels from time to time as well, but that's with every chip. Making sure the chip is properly in its socket always seems to solve it for me. I've not had that issue with this board yet.


Apparently some of the very, very early revisions of the board has a problem with updating to later BIOS's. I'm not sure how much truth there is to it, so my only option was to buy a newer BIOS chip. It should be here this week hopefully, but perhaps next week.


That's some bad luck, and seriously unlucky that it took the CPU with it. I hope you can find another good one. :(

Link to comment
Share on other sites

Guest TheMadDutchDude

Thanks fella. Me too!


That's one road to go down, I suppose. They're meant to clock well from what I've heard.


Who did you buy it from? Feel free to PM me if you'd rather not post it publicly. :)

Link to comment
Share on other sites

The thing is I don't remember. It's either from Scan or CCL, but both sites tell me my email is not in their databases.

I can't even find invoice or any other confirmation emails :D

I had papers, which still can't find, lol. Bought it 2 years ago, so I don't even know if the warranty is still valid.


Offcially they don't ship to Bulgaria either, so that might be another problem :D I use middleware company with UK office.


But that's offtopic, so sorry about hijacking your thread.

Edited by I.nfraR.ed
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...