Jump to content
HWBOT Community Forums
Sign in to follow this  
Lima_PT

r9 290x lightning (dual bios)

Recommended Posts

hi , guys these is my problem ,i used the card for several benchs with stock voltagem and clocks.
the gpu shows image on boot ,but when arrives too desktop ,it crashes and reboot´s my pc .
i´m wondering if flash another bios it will resolve the problem.
 please video https://youtu.be/sAittiks5gs


Thank you  

Share this post


Link to post
Share on other sites

Can it boot in without the gpu driver installed? 

Share this post


Link to post
Share on other sites

Nop @Splave

Btw ; i toke the gpu into a guy that does bios mod and chip reballing ,and he says that the problem must be in the gpu chip ,so a reballing is needed , and it costs 45€ , if needs to replace the gpu chip for a new one ,it will be 80€ .

Share this post


Link to post
Share on other sites

I had this problem with some card , I worm the core with blower 2 minutes , after this it work good for some card(7950/gtx 260/gtx670)

  • Like 1

Share this post


Link to post
Share on other sites
On 5/4/2018 at 5:33 AM, shar00750 said:

I had this problem with some card , I worm the core with blower 2 minutes , after this it work good for some card(7950/gtx 260/gtx670)

thanks but i did reballing off the graphics chip and works fine :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×