Jump to content
HWBOT Community Forums

3DMark TimeSpy and Firestrike problems with the FM/UL latest system info 5.26 = buggy + full of problems


Recommended Posts

I'm having a lot of problems lately with the latest system info from futuremark / UL while trying to run Time Spy and Firestrike benchmarks. Using latest 3DMark software and updated + latest system info 5.26 ( 4 months old ? ) . I need some help to solve this problem. It goes like this.

While trying to run Time Spy or Firestrike on windows 10 1909 latest and updated on stock setting on cpu and gpus the 3DMark benchmarks will take between 15 ~ 25 minutes to finish system info scan , yes you heard that correctly 25 minutes to wait for system info to finish scanning and then the benchmark will start and run but cannot get a valid score as it always comes up with some generic error when trying to validate the score at UL/FM website. It get worst on windows 7 vanilla and updated as system info 100% of the time meaning will always crash while taking the same 25 minutes to finish the system info scan. I tried a huge amount of drivers and it is always the same problem with system info . The only solution i have found that works is to go back to older system infos 4.48  up to 5.20 it works , then and then only it will run correctly like it should and scores correctly , but i cannot get a validation link because the system infos 4.48-5.20 it's outdated and not supported to get a valid link of the benchmark . This is a conundrum  as i can run perfectly fine the TS and FS benchmarks with older System info but i will not get a valid FM link , meaning as per the rules of hwbot i cannot submit the scores as it required latest system info + a valid FM link.

Tried with 2x7970 in CF - 2x7950 in CF , 5770 single and crossfire , eVGA x299 Dark , Asus M11 Apex z390 with up to date windows 10 and windows 7 fully updated and 6 months worth of drivers from AMD with the same outcome. I already found some information online and i'm not alone as a lot of people seems to be having a lot of problems with the latest system info 5.26 , even the guys running single video cards 5770 for the cheapest chip competition are having problems with this system info. - 


systeminfo crash w7.png


Edited by chispy
Link to comment
Share on other sites

On 3/3/2020 at 7:50 AM, ShaggySVK said:

Is Systeminfo Monitoring required to have enabled while running 3DM Firestrike? Cannot get past systeminfo scanner stopped working error in every OS if monitoring in 3DM is enabled. 


On 3/3/2020 at 9:05 AM, bigblock990 said:

Did you try using older version of system info? I have ran into issues with the newest versions not always cooperating with legacy gpus.


On 3/3/2020 at 9:12 AM, ShaggySVK said:

Just realised rules dont specify systeminfo version for Firestrike, only for 3DM 11. Didnt find any other 5.26.xxx except 5.26.809. Older versions worked for me fine too. 


On 3/3/2020 at 10:28 AM, bigblock990 said:

Post which version worked for you on 3d11 and FS, maybe we can get an update to the rules if 5.26 is causing issues.


On 3/3/2020 at 10:37 AM, Leeghoofd said:

Other 2 users seem to have no problems with Firestrike with 5.26 systeminfo running, hardware monitoring can be turned off...

Anyway the general rules were updated a while ago with 5.26 systeminfo only for all of the FM benchmarks, will add it to the compo rules (my bad)


On 3/3/2020 at 1:33 PM, ShaggySVK said:

3DM11 works fine with latest 5.26 systeminfo. But Firestrike is causing issues -Nwalm also had monitoring disabled (which solves the error) second workaround is to use win 10 and wait for firestrike to load which takes 30+ minutes with Monitoring enabled(monitoring disabled loads normally and works). Win 7, 8, 8.1 and WS12 crash on error mentioned before(during systeminfo scan).


Link to comment
Share on other sites

On 3/12/2020 at 7:18 AM, superpatodonaldo said:


Here on Win7 the firestrike loading is very very slow, not 30 minutes but 5-10 minutes for sure without disabling monitoring, but I don't know why the FM link says "Hardware monitoring was disabled. Results without hardware monitoring data are not eligible for the 3DMark Hall of Fame." https://www.3dmark.com/3dm/44618679

I didn't try win10


On 3/28/2020 at 12:26 PM, 5erveD said:

Same troubles for win10, 3D mark and sysinfo. When removing sysinfo it fires up right away..

But the sysinfo version doesn't really wants to play. 

Didn't had this when running on ambient. But the first test run on ln2 gives me lots of grief.


Any suggestions ? 


Link to comment
Share on other sites

Yeah they're not gonna care too much if it's Windows 7. They should put in their code an exception to the requirement for hardware monitoring for "valid" if the entry comes from a hwbot linked account ?

Edited by cbjaust
  • Haha 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...