Jump to content
HWBOT Community Forums

Asus Rampage III Gene, CPU-Z stuck at 12-15% processors

Recommended Posts



Bought this motherboard off marketplace with i7 930 and i7 950 . 

All went OK when installing XP`s and I made the changes from luumi`s video on yt. 


When I installed CPU-Z 2.09 the thing doesn`t open! Its stuck at loading at 12-15% ...

If in .ini I put PCI to 0 it opens, but its missing some specs. Is this ok for validations?

The same is with 2.08 .


I tried different rams, tried both cpu`s, the bios was not the latest I updated and still the same. I didn`t try different OS that is my next thing to do. 


Maybe some hardware problem, the board is old and who knows where it was for the last couple of years :) 


Thanks, Blaz



Edited by ogblaz
Link to comment
Share on other sites

All OK in win7, I tried another WinXP image but got stuck at installing network components...

Is OK to use older CPU-Z in the rules you need latest version?


As I will not be going for the records only fun benching and this is not the best LGA 1366 motherboard I think I will be ok :)


Thanks, Blaz

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...