Jump to content
HWBOT Community Forums

TerraRaptor - CUSL2 @ 239.6MHz - 239.6 MHz Reference Clock


Recommended Posts

haven't ever met this problem. Tried another bios? Does aida show the same?


i tried all bios for CUSL2 even the "evil inside Bios" :(

Maybe is a bug of CUSL2 but not for all version...

I have ASUS CUSL2 rev 1.02 with green capacitors...

You? thanks terraraptor ;)

Edited by Stermy57
Link to comment
Share on other sites

On the motherboard there is a chip that is called a clockgen (clock generator).


This is a clockgen for exemple:




If your clockgen can only go up to 220 MHz then you can't do anything about it, you are "hardware" limited


i yes i know it ;)

CUSL2 have ICS 94201CF

So if all CUSL2 have this clockgen, why my CUSL2 can't go over?

Link to comment
Share on other sites

When you say it doesn't work, you mean ?:

- doesn't apply

- crash

- does nothing


What tools have you tried, do you have higher values than 220 in the BIOS ?


I have this problem like gigioracing even when i use Celeron Coppermine-128 with bus at 66Mhz...

If i start from 66Mhz the mobo blocked me at 108Mhz but if i start from 100Mhz FSB i have no problem and i can go over the CPU's limit.

I have this problem with setFSb but even if i set the fsb on the BIOS is the same :(

The problem is that doesn't apply ;)

you set the fsb but does not change...

Link to comment
Share on other sites

I had the same problem with my CUSL2-C few months ago. I tried to get decent SDRAM clock (2:3 divider) and it was impossible to pass ~ 100MHz FSB. When I set more, the real clock remains at 100 - checked in CPU-Z, aida64.




CUSL2-C rev. 1.02 (ICS 94201DF), modded "evil inside" BIOS

PIII coppermine, 133MHz FSB - tried more of them, same results

PC133 CL2 SDRAM - validated at > 170MHz on different MB

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...