Jump to content
HWBOT Community Forums

Can't submit GPUPI - Unable to decrypt the datafile

Recommended Posts



No matter what I do I can't submit a score in GPUPI 1B. The benchmark runs fine, saves screenshot. But I can't submit any score. Tried to downclock both mem and CPU to really safe levels but can't submit that either. The error is on hwbot page when I load the saved file. "Invalid data file: Unable to decrypt the datafile"


I have tried to save with and without screenshot. Tried putting the file on different USB drives. Upload directly from SSD. Nothing works. Ran the benchmark five times with different clocks, all have the bad data file issue...


XTU is no problem to upload on same OS install.


Any help? This is for a competition so...


Edit: Have also tried both GPUPI 2.1.1 and 2.1.2. Uploading from Chrome and IE...

Edited by Rauf
Link to comment
Share on other sites

  • Administrators

I had similar problem lately, first reason was I had corrupt file(transfered on non-working usb stick), second point was hilarious, I was that upset about failing at upload that I tried to upload cpu file to vga section obviously, when I saw this I chose right upload area (cpu-GPUPI 1B) and it worked... - but now I checked again and had same problem again, so it seems to be different problem again

Edited by websmile
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...