Jump to content
HWBOT Community Forums
TAGG

[EU] EVGA SR-2

Recommended Posts

Selling my SR-2, originaly inteded for a Workstation, which I never built, then used for some OC tests, when i decided, that dual CPU isn't for me.

 

The Board works well, ecept, that with some CPUs / RAMs you can't run Tripple Channel on CPU 1, for example, I could run dual E5640 with Kingston 1600 Sticks and Ripjaws PSCs, dual L5640 only with the Kingstons (4 GB each) and dual X5650s not at all, it would simply not recognize more than 2 Sticks on the CPU 1 RAM banks. If this is typical for these kind of boards I don't know, but I just wanted to let you know, I allso haven't spent more than an hour trying to figure it out.

 

Looking for 350ish + Shipping(8€ to Austria, 20€ to Germany and 23€ to other EU Countrys, if you're not from the EU please ask in advance), but you can also just make an offer :)

 

PayPal Friends Preffered, but also Bank Transfer possible.

Edited by TAGG

Share this post


Link to post
Share on other sites
maybe that is some thermal paste in that socket ?

 

It seems so. I think the same :). TIM or rubber jaja

Share this post


Link to post
Share on other sites

Cleaned the socket, will test with 2 L5640s from my server this Weekend, maybe this will fix the RAM bug.

Share this post


Link to post
Share on other sites

All of the Red Slots work perfectly now (tripple channel), but 2 of the black ones (secondary channel) still dont work.

For Benching this is irrelevant, but this means, that the max mem capacity is 40GB instead of 48GB.

Also Price drop to 330+ Shipping :)

Edited by TAGG

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...