Jump to content
HWBOT Community Forums

henkenator68NL

Members
  • Posts

    162
  • Joined

  • Last visited

Everything posted by henkenator68NL

  1. Did you run this test with Lucid Virtu MVP?? Than its not valid.... Also on 3DMARK11 the result cannot be found
  2. Did you run this test with Lucid Virtu MVP?? Than its not valid.... Also on 3DMARK11 the result is not valid ....
  3. according to 3DMARK this is not a valid result... This result should not be here !??
  4. Heb de score verwijderd hoor.. Nu maar kijken wat wel mogelijk is! Groeten. I just deleted the score since the Lucid Virtu was on.... Better luck next time I hope.
  5. Maar de benchmark op standaard settings ... Ik heb de pc gebouwd, software erop. Verder niks gewijzigd. Is Lucid dan iets afwijkends? Ik zie wel bij futuremark daarover iets staan dat ze proberen te tonen dat dat wel of niet aan staat. ik lees wel nu dit verhaal: http://hwbot.org/forum/showthread.php?t=40742 Maar of er daadwerkelijk een eind conclusie aan hangt???
  6. @ Nedernakker. Je hebt gelijk. Ik heb dat inderdaad met Lucid Virtu gedaan. Ben net nieuw hier en wist niet dat dat niet mocht. Score is invalid since I used Lucid Virtu, I am new here and did not know it is not Allowed. I will delete the score. I did check the rules on the benchmark test and to my knowledge there is nothing mentioned about Lucid Virtu. That is kind of odd ?
  7. Hallo, Makkelijk een Nederlander .. Maar ik ben nieuw hier bij HWBOT. Kun je uitleggen wat je bedoelt? Henk
×
×
  • Create New...