Jump to content
HWBOT Community Forums

The official MadOnion Nostalgia Festival thread.


Recommended Posts

  • Replies 87
  • Created
  • Last Reply

Top Posters In This Topic



Guys i have a problem, tried yesterday to run these old benchmarks but... my set-up...


Rampage Extreme

E8500 under SS

Geforce 8800GTS (G92)

Cellshock 1800MHz D9GTR


I did a fresh windows install first, intalled drivers and push the CPU to 4.7GHz (VGA at defaults) to do some tests. Tried 3D Mark 99 Μax first, when i try to start the bench i get a blue screen (see link), http://www.hwbox.gr/attachments/intel-boards/4906d1288342809-classified-e762-phoenix-award-bios-settings-dscn1818.jpg , next

tried 3D Mark 2000 and 3D Mark 01 with the same results, then i revert everything to defaults but... blue screen again. Tried different version VGA drivers (169.21, 175.16 e.t.c.) but every time i try to run any of these old benches i get a blue screen no matter if the system it's clocked or not.


While the machine doesn't run any of these old benches, not even at default settings, at the same time it runs sucessfully 3DMark 03 and 3DMark 06 at 4.75GHz with the VGA clock it to 800/1200 (see link). http://www.hwbox.gr/attachments/intel-boards/4907d1288342862-classified-e762-phoenix-award-bios-settings-xoris-titlo.jpg


Has anyone seen something like this before? What can cause the problem and how to fix it?


Thanks a lot.:)



Edited by stealth
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...