Jump to content
HWBOT Community Forums

Ref 7970 CF voltage problems


Recommended Posts

Yay! Another problem that i've got bored of.


Basically.... my GPU voltages hardly ever match up in 3D mode, which means I lose a massive % of my attempted runs. Sometimes the voltages stay in idle mode.


Because of ATI power saving, the "wrong" voltage will move between card 1 and 2.


Is there any way to disable all the powersaving crap and just run full volts and MHz all the time?


I'm using Afterburner.


I do have 1/3 of an idea to try later on, but I don't expect it to work


Has anyone else ran into these problems?

Link to comment
Share on other sites

I can't remember what it called but its I'm the new AB if you set it to 20% it helps with the down clocking



Tried it. Doesn't work for my downclocking. Maybe 20% isn't enough. I thought this power setting helped prevent throttling?

Link to comment
Share on other sites



That's been the only time it had worked for me not sure what drivers they are


But have you tryed different drivers ?


Last time I ran cf I couldn't get them to pass 1100-1150 I hate amd drivers lol

Edited by DOM.
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...