Jump to content
HWBOT Community Forums

K404

Members
  • Posts

    4084
  • Joined

  • Last visited

  • Days Won

    4

Everything posted by K404

  1. I really appreciate the comments and numbers, thankyou I have more to try! I'm not used to being so far off the mark, especially as the sticks have done better MHz previously and there's no reason for them to be degrading.
  2. Thanks In terms of volts, is that ~1.25/1.05/ 1.1v?
  3. On the subject of PSC.... how much variation is there in Haswell IMC? None of my PSC does anything good- tested on MSI, Gigabyte and Asus, but I wonder if im a bit rusty or being too soft with vSA and vI/O
  4. Aurosonic.... this iso works really really well for me, thankyou VERY much for putting the work into it and posting it
  5. I've been Googling and I can't see anything that has this layout. There are extra mounting holes in the middle of each RAM section. The layout of the memory areas makes me think RTX2080Ti... one of the thermal pads for the memory is untouched, which backs up that idea. The PWM pad at the front has an untouched area, so partial population there. Any ideas? Thanks
  6. (narrative) This card has threads all over the net about its inability to work at factory Boost speeds....or even factory base clock. Apparently the first batch are the worst and they can be identified by the lack of backplate. I picked up one of these and got stuck into figuring out why they suck (sorry, eVGA) A lot of comments online pointed towards the HDMI firmware and i'm certain that a % of people fixed their problem using the HDMI firmware patch from nVidia. The MHz issues are real, though. Online comments talking about hacking the MHz away until the card is running nVidia's basic profile of 1126MHz. The finger was pointed at the eVGA Boost table. I spent a lot of time reducing MHz and having the same blackscreen issue usually very soon after load was applied, regardless of MHz. nVidia's debug mode really really helped and with it enabled, the problem was gone... but at 1075MHz, the GTX980 is being outperformed by a healthy GTX970. Strangely, applying debug MHz in a BIOS flash didn't give me stability. eVGA used their own PCB design for the FTW card and after thinking about the problem in a different way and thinking about the PCB squeal that was audible before blackscreen, I tried reducing the voltage. BINGO! The eVGA PCB design is messed up and can't handle voltage+load, even though the TDP doesn't get anywhere near 100%. There might be a hardware fix (mllrkllr? Buildzoid? ....Tin?) but I can't see it being pretty. With the vCore reduced to 1.05v, the card can run towards 1300MHz with no problems...and really nice temperatures. Anyone putting together a modded BIOS should look at the fan profile too. eVGA missed the sweetspot there as well. The MHz are lower than the 1380MHz Boost that eVGA promise...yes... but the card works and that's better than nothing. Higher MHz are off-limits because they need a voltage that the card straight up can't handle. BIOS attached. It's for the FTW card only (any compatibility with other cards is co-incidental and I guarantee nothing) The HDMI fix HASN'T been baked in. MIght get around to that. Flash at your own risk. If unsure of the steps involved, please ask for advice or don't do it. Card boosts to a very solid 1265MHz (bit of breathing space for different ASIC quality) and the RAM is set to 1850MHz (again, breathing space) Fan is set to 20% idle, moving up to 30% at 44 Celcius. vCore set to 1.05v for all Boost states. eVGA GTX980FTW K404 MHz and fan fix.rom
  7. I got around this by using a different version of nVFlash.
  8. Hello all! I have encountered this lovely message for the first time. In-Windows attempts have been done with the card (GTX980) disabled in device manager. I've tried nVFlash 5287 (certificate bypass) and 5.59 board ID mismatch patch. Does anyone have any ideas on how to get around this?
  9. Thankyou for the input on this I wasn't looking at the card correctly because I don't (yet?) have the experience with newer PWMs. Made some progress, but the card has had an awful life. It's currently not an 8-phase PWM, put it that way!
  10. Hello all I have a GPU problem that i'm running short on ideas on how to solve. It's an MSI GTX980 Gaming edition card, picked up faulty on eBay. It briefly worked, but a shunt resistor fried under load. (Panasonic ERJ-M1WSF5M0U) i've replaced it twice, but insta-fry upon power up. Could there be damage to the current detection IC that the shunt is connected to? They are V3505's if i'm looking at this correctly... I don't know much about them and as of yet, I can't find spares. I can find replacements for the shunt resistor and I've thought about buying higher-rated ones..... with a lower resistance for a power limit workaround..... but without having a better idea of what's wrong, I don't think that's very...... informed. Any pointers would be very welcome Thanks. K
  11. Not many people will care now, but this card was released with a vCore of ~1.55v and a fairly simple aluminium cooler. No prizes for guessing how that combination worked! Here's a VID mod to reduce the vCore for day-to-day use.
  12. Asus BIOS are for Asus cards ....but i'm glad your card is working again!
  13. Clearing the CMOS won't help Did you save a copy of the original MSI BIOS?
  14. *sigh* Please can a mod delete this result? I swear, I picked the 3DMark Vantage box for the submission. https://hwbot.org/submission/4510084_ Also... it took MINUTES to enter all the info for this.....any timescale on when the main site will be responsive enough to.....errr.....use?
  15. Thanks for the replies Mr. Scott, Is there a link to generic/universal competiton rules? I know that most have unique ones too Hey Alby! Are you looking after yourself? Family is all good here! Catchup on Skype soon?
  16. Don't get excited... i'm just messing about with an Ebay purchase Before I risk looking silly or getting a score (or myself!) removed.... does this screenshot pass all the current 2020 regulations? I *think* that it does, but I want to check. I have the 3DMark file as well Thanks
  17. HSF sourced! Thankyou very much Leonard
  18. Thanks for adding that Matt My comment about the UK only means that this is where it needs to get to If either of you are happy to post internationally, please let me know how much it would cost (including shipping- it definitely does not need to be express!) Thanks
  19. As title....does anyone happen to have one (in good condition) lying around that they don't need?
  20. Seeing as it's the same controller...... I have an Asus GTX580 here that doesn't give any vGDDR. There is no voltage across the chokes. I've replaced the 7030AL FETs but I don't have any 5030ALs handy to replace those. Does anyone have the full pin-out of this controller so I can narrow down what is or isn't wrong? (FB is #14 BTW, Shar!) Thanks
  21. My first topic for years and there's a typo in the title *sigh* At least i'm consistent! Please can a mod edit it? Edit: Thankyou
  22. Thanks for the reply! Overclockers explicitly state b-die, so if Thaiphoon says otherwise, I feel like I could return it for being mis-sold. Based on the timings (4400 @ 19-19-19-39, 1.45v) (4000 @ 19-19-19-39, 1.35v) Should I be looking for CAS 18, even if tRCP and tRP are worse?
  23. As title really The price difference is eyebrow-raising. Do Patriot get the worst of the good parts or something?
×
×
  • Create New...