Jump to content
HWBOT Community Forums

990FXA UD5 memory overclocking


bob80
 Share

Recommended Posts

Good morning guys, today I got my new AMD platform: Gigabyte 990FXA UD5 + AMD FX 4100.

 

After assembling It I've tried to overclock memories (Patriot Viper Xtreme 2133 C11).... without results ! The motherboard fails overclocking even at 2133 Mhz -.- (10.66x multiplier).

 

Instead If I Increase memory frequency by fsb (1866 @ 2133) there are no problem. I've flashed the latest BIOS F9 and F10beta... it's the samething.

 

I've also tried Christian Ney's subtimings (trrd 7), nothing to do.

 

In your opinion what could be the problem ?

Edited by bob80
Link to comment
Share on other sites

Christian Ney was saying it's extremely simple to get 2400+ on bulldozer platform using Hynix ram..

 

But what can you say about the fact the mobo won't post even at 2133 (stock speed) ? Is this the crappiest IMC ever, don't think so, because I get almos 2400MHz increasing FSB...

Link to comment
Share on other sites

4100 and 6100 CPUs are generally weaker cores dunno bout IMC.

Dunno about Hynix either but also some slots are worse than others and some IMCs worse than others.

I had one IMC that ran Hypers at DDR 2180 8-8-8 P95 stable and two others here that only do DDR 2120...32M stable.

 

I think 1500+ IMCs are release chips same with 8 GHz+

Link to comment
Share on other sites

I've tried to change slots 3-4 to 1-2.. and nothing changed.

 

But what I can't understand is: why if I increase FSB my ram can get also DDR3-1166, so the IMC should be good to run the ram at DDR3-1066 !

At this point I think there is a memory multiplier problem...

Link to comment
Share on other sites

Sam is right, this should be the issue if the board sets the NB at x10 by default, however Bulldozer NB should be 2200.

Not sure how my giga sets it though.

 

PS: Uhm, excuse me, the 2200MHz is not valid for FX-6xxx and FX-4xxx, so yeah...this should be your problem. They have it at 2000MHz stock.

Edited by I.nfraR.ed
Link to comment
Share on other sites

  • 1 month later...

Here is my attempt to max out on the Gigabyte GA-990FXA-UD3 rev.1.0:

AMD FX-4170 running at 4.88GHz (22X)

RAM G.Skill Pi 4Gb (2x2Gb in slots 2 and 4) 2200MHz F3-17600CL7D-4GBPIS running at 2367MHz

CPU Core Clock at 222MHz

NB at 2442MHz (11X)

HT FSB at 2664MHz (12x)

Vdimm setting at 1.710volts

ND-VID setting at +0.100v

Vcpu at +0.075v

RAM clocks at 7-10-8-24-33

CPU cooled with Xigmatek Dark Knight

RAM cooled with G.Skill Turbulence II Dual LED Fan

SB cooled with 50mm fan

Mosfet heatsink cooled with Asus Mosfet Fan

 

Any attempts to get 2378 to 2400MHz may get boot to Win7x64 but unstable under load.

 

Hope this helps but

Link to comment
Share on other sites

  • 3 weeks later...

858342.jpg

 

I got 2500MHz finally...

 

CPU Frequency 247 (Boot. Increased it from Overdrive into the OS)

DRAM Voltage 1,75V

NB Voltage 1.15V

CPU NB VID Control + 0.100

CPU Voltage +0.125V

HT Multiplier @ 9X (from the os)

 

TIMINGS

Command Rate 2T

Cas Latency 13

Ras to Cas 15

Row Precharge Time 14

RAS 30

TwTr 9T

Write Recovery Time 16T

Precharge Time 9T

Row Cycle Time 53T

Ras to ras delay 7T

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...