Jump to content
HWBOT Community Forums

CPU-Z 1.66.1 Validation Errors


Recommended Posts

Based off initial reports from Schmuckley, I decided to do a bit of testing into this issue myself.


To replicate, do the following:

  1. In the OS, hit F7 to save your validation file
  2. Change the clockspeeds (or cause speedstep to kick in) and hit F7 a few more times
  3. Go to valid.canardpc.com to validate your files
  4. Submit your first validation (it should work)
  5. Wait a few minutes and try to submit any other validation (hint: you'll get the error "This ID is invalid")


First sub (works)

Second sub (doesn't work)


I could use a few more people testing! Since 1.65 is about lose validation capabilities, it would be great if we could figure out a way around this.

Link to comment
Share on other sites

Looking into it, thanks guys, you are not the only ones to have this issue. I will have more info tomorrow on what's going on.


EDIT: Tried on my end, managed to reproduce the issue.

The fix: Wait more than 10 minutes between the two online submit. 12 to be safe. You can resubmit the second one, it must work now.

But yeah it's indeed a bug, it shouldn't said invalid ID but redirect to the previous valid like before.

Should be fixed next monday.

Edited by Christian Ney
Link to comment
Share on other sites

  • 3 weeks later...
  • 2 weeks later...
Sorry but... i'm having actually the problem... i was 3 months without submitting, and now have "immediate" bug -.-

3 hours of test and experiments but NO MODE FOR WORK :(


the same for me too :(


always the same message "This ID is invalid"... :(


chance to fix it?

Link to comment
Share on other sites

  • 2 weeks later...

had 1.66.1 working fine and then it prompted me to update to 1.67.... DON'T use 1.67..


Sempron 145 using cpuz 1.67

File cpuz6006_5.cvf upload : OK

Dump corrupted !


i7 2600K stock using CPUZ 1.67

File cpuz1604.cvf upload : OK

Dump corrupted !


I tried 5 different overclocked sempron 145 .cvf files, all corrupt.

I tried my daily machine and my laptop and get all the same corruption errors.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...