Jump to content
HWBOT Community Forums

Bullant

Members
  • Posts

    393
  • Joined

  • Last visited

  • Days Won

    7

Everything posted by Bullant

  1. Thanks guys, I’ve not tried blck yet, also not able to get xp64 working yet...I would think xp64 and a Gtx 980ti with a 7ghz cpu would see maybe around the 250k...I have no Gtx 980ti atm otherwise would of ran it
  2. Thanks, always more in 32m...it never ends, I just don’t have time for the old gear atm....need to spend some time in z590. Haven’t even had time to test efficiency on Z590 legacy 3D yet
  3. Im not sandbagging mate,look my last result and this result both cpuz 196... i just bench it today when you beat me....I had 1 sec faster then this result 6-8-6 better waza and same cpu speed today but failing as system to wet, another day I push more....Well done on your result also, very nice
  4. Thanks guys, @ QuiekMew. Yes sorry just went of my last sub, it’s Ln2 at -125
  5. Thanks guys, should have some Ln2 next week to do full freq run.....
  6. grabbed a board the other day and a 11600k only available here, still dialling in, will install hwinfo soon when I’m fully dialled in. Board working great...
  7. Nice job mate, efficiency looks good.....some platforms Ive tested was around 4 sec per 100mhz, I’ve not tested this one yet.....I think with 7.1ghz chip you would have top spot .
  8. Yeah I’ve not ran no ddr4 AMD so didn’t know if it was still the same as early release....good to know it’s all unlocked now thanks mate
  9. So is new AMD platform with new cpus allow full unlocked memory sub timings in bios?
  10. Thanks mare, yeah I have few gpus to run Ln2 soon Thanks Yeah, most my 06 subs are with ht, wasn’t sure what this junk chip would do with HT....at the end I did test cpu test 10/16 and it did pass 6.8 1.85v...another day still going to need better chip
×
×
  • Create New...