Jump to content
HWBOT Community Forums

MSI Z77 MPower


oc_windforce
 Share

Recommended Posts

  • 6 months later...
  • Replies 87
  • Created
  • Last Reply

Top Posters In This Topic

So I grabbed a few 3570K's and all of them show up as E1/L1 stepping under cpuz 1.64

 

The MPower will not allow me to change multi, the latest bios I have is E7751IMS v17.7, anyone have a newer bios that will allow the multi to change?

 

If all else fails, use 17.6.

Link to comment
Share on other sites

  • Crew

I got a few betas here Loud (H82 dates from end of march), but can't test it with 3570K...

 

H81 beta here : https://dl.dropboxusercontent.com/u/66364457/MSI/MPOWER/E7751IMS.H81.rar

 

H82 beta here : https://dl.dropboxusercontent.com/u/66364457/MSI/MPOWER/E7751IMS.H82.rar

 

Was mainly to improve RAM compatibility, too bad Samsung support went downhill... always flash with ME included !

 

We had most succes with 17.6 indeed, don't try to push the rams too high (PSC and BBSE), with some rams the board is more stable with 4 dimms then two :)

Edited by Leeghoofd
Link to comment
Share on other sites

I got a few betas here Loud (H82 dates from end of march), but can't test it with 3570K...

 

H81 beta here : https://dl.dropboxusercontent.com/u/66364457/MSI/MPOWER/E7751IMS.H81.rar

 

H82 beta here : https://dl.dropboxusercontent.com/u/66364457/MSI/MPOWER/E7751IMS.H82.rar

 

Was mainly to improve RAM compatibility, too bad Samsung support went downhill... always flash with ME included !

 

 

You are a lifesaver, testing now:)

Link to comment
Share on other sites

  • Crew
Beardman to the rescue!

 

When can I hug you Alby?

 

At TP101 3rd of June in the dark room, wear something kinky :P

 

You are a lifesaver, testing now:)

 

Can't warrant anything mate, will check if there's something new under the sun tomorrow Loud...

Link to comment
Share on other sites

it is not reset bios

it is direct BIOS boot

bios reset is jbat1 just below the battery

 

Direct BIOS boot button just does not work, will change power options to Custom, as I have been disabling it.

 

Thanks zzolio, will post back shortly.

 

It was power options set to Custom indeed, everything working fine now.

Edited by l0ud_sil3nc3
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...