Jump to content
HWBOT Community Forums

asus hero biosflash goes very bad


Recommended Posts


yesterday I made a flash on my new hero but now I think my board is dead :-(

when I did the flash all seems to be fine,but after the reboot all go wrong

it does not complete the reboot and freez 2 times and then code 00

have anyone tryed something like this ?

im not sure the board is dead maybe its the bios chip who is dead so I think I try to find

a firm and get a new one (I can not do rma on this hero when I damage a pcie)

I try my 4770k after that and it was still alive :-)

I also try blindflash with usbstick but nothing happens

so what do you think ? buy a new board ?

best regards

Link to comment
Share on other sites

Are you sure that the blind flash isn't working? I'm not sure how the bios file has to be formatted, but when I used the blind flash on my M5G, the bios file had to be formatted as "M5G.cap" So if I am following the proper format, you may need to name the bios file as "M6H.cap" to get a proper flash. If there is any bios corruption, a blind flash should fix the issue. When you press the button to start the blind flash, there should be lights which blink to show the start. If this doesn't help, try asking shammy over at KPC forums (kingpincooling.com/forums).

Link to comment
Share on other sites

well the problem is when I turn on the board it lights up with error code 00 but nothing happens when I push any button on the board or

nothing when I try clear cmos its still turn on,no reaction like you forgot to put your cpu in the socket :-D

but thx for the advice about shammy I think he is the man I need :-)

Link to comment
Share on other sites

yes I also try with the support cd and still nothing,just to be sure I was doing it right,but my usb stick was fat32 with the new bios

from here at hwbot so the name of the bios was right when I downloaded it.

I also try without the bios chip and it was the same,so it seems to not react with this bios chip anymore,

I hope to be lucky with a new bios chip,maybe it deleted it self when it freez after reboot,it hard to say,I think Im the first with

that problem,so I understand well people maybe think I did something wrong here :-)

Link to comment
Share on other sites

No you are not the first. Last week we flashed the main BIOS of our M6E using EZ Flash (everything normal) to 0021a and after reboot we had 2 soft reboots and then 00. After CLR_CMOS still 00. Tried to hotflasht the BIOS using the backup one. Flash completed but BIOS chip still not working. Then I put it on my SPI Programmer and tried from there, BIOS flash failed and "Verify" BIOS chip too. So BIOS was physically damaged.


Then I flashed a P8Z77 BIOS chip with M6E BIOS using the SPI Programmer, put it on the M6E and now everything is working fine.


Tell me which BIOS version you want and gimme your address via PM, I send you a working BIOS chip already flashed.

Edited by Christian Ney
Link to comment
Share on other sites

sorry to ask again but you wrote:

but my usb stick was fat32 with the new bios

from here at hwbot so the name of the bios was right when I downloaded it.


so did you rename it to M6H.cap?


hope you get it sorted.

top help from mr.ney with bioschip

Link to comment
Share on other sites

no I dont rename it at this time,I was very uncertain of this situation so choose the support cd,

as I think it was a safe way to do it :-)

but now Im so lucky at mr.ney offer his help and Im sure he is the right man as he know exactly what happens for me :-)

thx to all of you guys who try to help me out of this,its very nice I dont have to sit alone with that kind of problems :-)

Link to comment
Share on other sites

I guess the reason for our (CN's) misflash was that board was sitting at '62' for a good couple of minutes after the first automatic reboot. I thought it's a memory issue (since I've seen similar hangs before) and pressed the reset button after a very reasonable amound of time had passed ... I guess that's what killed the BIOS chip.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...