Jump to content
HWBOT Community Forums

Hands on DDR4-4600 C18 G.Skill TridentZ RGB


websmile
 Share

Recommended Posts

  • 3 months later...

@websmile I'm currently running the same kit on Apex 11 with following timings. Do you think it's fine for daily use ? Other question: How does DMI Voltage related to memory/cpu overclocking? I don't see any difference in stability wether it's 1.00v, 1.15v or 1.30v. What's your recomended for 4600CL17 ? 

ocOjUml.jpg

  • Like 1
Link to comment
Share on other sites

  • Administrators

MI voltage is always related to BIOS and CPU you use, XI and 9900 is better at rtls than Core 8 seires I saw and it seems to need less dmi as well. There is no ideal value, as long as it is stable use lowest you can to avoid heat

  • Like 2
Link to comment
Share on other sites

  • 2 weeks later...

Hi,

I have a maximus xi gene z390, a 9900k and I just purchased a tridentz rgb 4600 kit.

Unfortunally I can't boot in xmp ( I tried 0057 bios and last official).

I think I wrong something... have you got some suggestion? I would like just 4600 xmp and later push for bench...

Mobo goes in 23 and 55 in loop.

 

Thanks so much.

Edoardo

Link to comment
Share on other sites

  • Administrators

As said, try to play with vccsa and io - if all settings are auto these might be too high, I did not use gene so I can only tell you with 1704 which fixed a problem on apex x, I had no problems to run xmp. Maybe try xas 19, I have no idea what causes the problem

Link to comment
Share on other sites

9 hours ago, EDORAM said:

Hi,

I have a maximus xi gene z390, a 9900k and I just purchased a tridentz rgb 4600 kit.

Unfortunally I can't boot in xmp ( I tried 0057 bios and last official).

I think I wrong something... have you got some suggestion? I would like just 4600 xmp and later push for bench...

Mobo goes in 23 and 55 in loop.

 

Thanks so much.

Edoardo

23 is imc

try vcio and vccsa volt from 1.2 up to 1.3. 

55 is bad memory config in my current testing. means your dram volts needs to be raised a lot ( from 1.35 to 1.4 scale ) 

Link to comment
Share on other sites

15 hours ago, EDORAM said:

Hi,

I have a maximus xi gene z390, a 9900k and I just purchased a tridentz rgb 4600 kit.

Unfortunally I can't boot in xmp ( I tried 0057 bios and last official).

I think I wrong something... have you got some suggestion? I would like just 4600 xmp and later push for bench...

Mobo goes in 23 and 55 in loop.

 

Thanks so much.

Edoardo

Sounds like what happens to me when I try benching at 4600-4800.  No amount of SA or IO seems to help, either.

Link to comment
Share on other sites

Hi, 

I solved by increasing the voltages. I know they are slightly high for everyday use, could they be a problem? I noticed that loading the xmp profile and also the der8auer profiles these values are set to 1.36v / 1.40v respectively.

I can't get off, the PC won't boot.

Link to comment
Share on other sites

  • Administrators

@EDORAM If the kit boots with 1,35 or higher, that´s what imc needs - normally Intel cpus are quite reliable at these voltages, still the voltage is quite high. Not sure if this is healthy when used for years

Calvin, if you can´t do 4600c14, try 0.9v vtt and vary settings, it is for sure not mem issue if this doesnt work

  • Thanks 1
Link to comment
Share on other sites

  • 6 months later...
On 3/2/2019 at 1:44 PM, Aurosonic said:

@websmile I'm currently running the same kit on Apex 11 with following timings. Do you think it's fine for daily use ? Other question: How does DMI Voltage related to memory/cpu overclocking? I don't see any difference in stability wether it's 1.00v, 1.15v or 1.30v. What's your recomended for 4600CL17 ? 

ocOjUml.jpg

bro, 

I have the same config, but with such timings and the voltage on the PC starts.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...