Jump to content
HWBOT Community Forums
Liq-met

Wow. gddr3 w/ 6800 agp

Recommended Posts

More likely it's actually a 6800 GT (GDDR3, 256bit, NV40) since that is what the stock clocks match. 

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

I can't be a 6800 (even though the ASUS card linked has the right base clocks and vram type for the score in question) because the card in the entry as per the gpu-z in the sreenshot is a 16:16:6:16 (rops:tmu:vertex:pixel) core with 350/500 base clocks. This matches the 6800 GT only. The NV40 6800 has a 12:12:5:12 core set up.

Edited by cbjaust

Share this post


Link to post
Share on other sites
32 minutes ago, cbjaust said:

I can't be a 6800 (even though the ASUS card linked has the right base clocks and vram type for the score in question) because the card in the entry as per the gpu-z in the sreenshot is a 16:16:6:16 (rops:tmu:vertex:pixel) core with 350/500 base clocks. This matches the 6800 GT only. The NV40 6800 has a 12:12:5:12 core set up.

Keep into consideration that

Almost all vanilla and other type of 6800's partial unlock or full unlock , with rivatuner or bios flash.

 

Share this post


Link to post
Share on other sites

oh, right so it's a weird board partner concoction made to mess with the hwbot GPU categories. :P At the very least the entry linked in the OP should have the "shaders unlocked" option ticked which was probably not a thing in late 2008 when the score was put up.

Share this post


Link to post
Share on other sites
On 4/22/2020 at 5:16 PM, TASOS said:

Keep into consideration that

Almost all vanilla and other type of 6800's partial unlock or full unlock , with rivatuner or bios flash.

 

but the device id stays the same as in this case the device ID is still for a 6800 AGP

Share this post


Link to post
Share on other sites
9 hours ago, Leeghoofd said:

but the device id stays the same as in this case the device ID is still for a 6800 AGP

Yes it does , i agree.

My reply to @cbjaust was to explain why a plain 6800 would show with all ROP's-Shaders-Vertex units enabled.

Share this post


Link to post
Share on other sites

oops well the original entry from the OP should be a vanilla 6800 with the "shaders unlocked" option selected, not a 6800 GT as it appears to be. :| A link to the Card and its BIOS in the entry wouldn't go astray either.

Share this post


Link to post
Share on other sites

It's not only shaders it's gddr3 too. Did he replace the gpu? Performance is in any case not wow and I have an issue with the gpuz

 

gpuz.png

  • Like 1

Share this post


Link to post
Share on other sites

I done request for https://hwbot.org/submission/3503809 and nothing.

Share this post


Link to post
Share on other sites

thank you for reporting but I hate to dissapoint you that the world does not evolve around a report, you made this report like approx 10 hours ago and we are on it already (on a freaking sunday)

Share this post


Link to post
Share on other sites
On 5/3/2020 at 9:46 PM, Leeghoofd said:

thank you for reporting but I hate to dissapoint you that the world does not evolve around a report, you made this report like approx 10 hours ago and we are on it already (on a freaking sunday)

Doing the lords work :P

  • Haha 1

Share this post


Link to post
Share on other sites
On 5/4/2020 at 12:27 AM, Liq-met said:

I done request for https://hwbot.org/submission/3503809 and nothing.

 

10 hours ago, Liq-met said:

I thought this thread was for 6800 AGP

Why dont you use the report button and write your comments on every other miss-match you find ?

 

Share this post


Link to post
Share on other sites
Posted (edited)
4 hours ago, TASOS said:

 

I thought this thread was for 6800 AGP

Why dont you use the report button and write your comments on every other miss-match you find ?

 

 

I thought my thread of corrections was for this, but not.

Because these mobos new. Is it hard to fix them? pfff Report, sometimes you can wait for an answer for an eternity and ss in front of your face. Tasos dont` worry . It`s emptiness.

Edited by Liq-met

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...