Jump to content
HWBOT Community Forums

EVGA Z690 DARK K|NGP|N


Recommended Posts

  • 3 weeks later...

First series of tests with the Dominator Platinum RGB 6600 MT/s CL32 kit.

I used the profiles of the DARK K|NGP|N by modifying some parameters. There is still room for optimization but it's already a very good start. The Corsair kit seems to work perfectly with the motherboard 😁

aida64-7000-c32-evga-z690-dark-kingpin-6600-c32-overclocking-1.jpg

aida64-7200-c32-evga-z690-dark-kingpin-6600-c32-overclocking-1.jpg

corsair-dominator-platinum-6600-cl32-rgb-overclocking-1.jpg

geek3-7000-c32-evga-z690-dark-kingpin-6600-c32-overclocking-1.jpg

geek3-7200-c32-evga-z690-dark-kingpin-6600-c32-overclocking-1.jpg

  • Like 5
Link to comment
Share on other sites

7600C30 2t under dry ice using a custom variant of the 1.14 bios without the ring ratio bug (can set ring ratio over min core ratio).

7600C30 1t also possible but not stable. 

There is still some bug like AVX ratio offset to 0 that lower cpu by 3-4 during heavy bench like X265 4K. Or mem train issue while using bclk OC on non-K.

Train easy 7000c32 at 100Mhz bclk but can' train 7000c32 at 150 bclk on 12100f / g7400 or took way more time.

2743636.jpg

Edited by Vertex_FR
Link to comment
Share on other sites

it's not a bug it's a feature :D

no seriously put -1 offset avx and boot one ratio higher than you want to run. Then go one ratio down in eleet in windows then you have flat freq line in anything that uses avx. I'm not 100% sure but I think everyone has it. 

well non K OC is different. Also memory training is different and changes with cold. But as you can see still impressive freq and tight timings are possible on G7400... however freq can't be as high... better go with low timings on these.

image.thumb.jpeg.2e2d53779804e805406047306ce9d376.jpeg

  • Like 1
Link to comment
Share on other sites

33 minutes ago, CENS said:

it's not a bug it's a feature :D

no seriously put -1 offset avx and boot one ratio higher than you want to run. Then go one ratio down in eleet in windows then you have flat freq line in anything that uses avx. I'm not 100% sure but I think everyone has it. 

well non K OC is different. Also memory training is different and changes with cold. But as you can see still impressive freq and tight timings are possible on G7400... however freq can't be as high... better go with low timings on these.

image.thumb.jpeg.2e2d53779804e805406047306ce9d376.jpeg

Yes that what i’ve done with avx offset. 

for the g7400 i was able to do 7100c30 1t with cold cpu and ambiant mem. My 12100f reach higher freq on ambiant than under dice so no tested cold cpu and mem oc on it. But it’s 200 Mt/s lower than pentium in ambiant.

Link to comment
Share on other sites

Just getting to use this mobo. Question about G7400 and EleetX1 (tried both 1.0.12 and .13) Seems I can't change the multiplier but can change the cache multiplier. Is this normal? (BIOS 1.12)

Edited by richiec77
Link to comment
Share on other sites

36 minutes ago, richiec77 said:

Just getting to use this mobo. Question about G7400 and EleetX1 (tried both 1.0.12 and .13) Seems I can't change the multiplier but can change the cache multiplier. Is this normal? (BIOS 1.12)

yes that normal i guess, I have the same issue on all my bios. you need to set it on bios

  • Thanks 1
Link to comment
Share on other sites

  • 3 weeks later...

new bios(1.15) can add  renesas PMIC over 1.435V. is good

But in my RAM(PMIC renesas )
will be different from the actual power supply voltage about 0.06-0.08

e.g. If I want to use for RAM 1.58 V
i must input in bios  about 1.66V

but have somting for Hynix A die next generation  memory chips .
I think it's not supported yet 

Link to comment
Share on other sites

3 hours ago, Sirawesomeballs_ said:

@CENS

You play with A-die on the Dark KP yet?

 

I play with it now,

on DR i can do 7300c32 at 1,4v (locked pmic before 1.15 bios release) 

atm i’m running 8000c34 ambiant at 1,6v on renesas pmic thank to 1.15v but need to fine tune it

Edited by Vertex_FR
Link to comment
Share on other sites

40 minutes ago, Vertex_FR said:

I play with it now,

on DR i can do 7300c32 at 1,4v (locked pmic before 1.15 bios release) 

atm i’m running 8000c34 ambiant at 1,6v on renesas pmic thank to 1.15v but need to fine tune it

DR I have 7000C32 at 1.4, 7200C32 at 1.41, but I am hitting at wall at 7400; I can train, but have not been able to get it to boot yet. 

Can you post your timing and voltage settings for the 8000C34? What are you doing for CPU VDDQ/2? 

 

Link to comment
Share on other sites

5 hours ago, Sirawesomeballs_ said:

@CENS

You play with A-die on the Dark KP yet?

 

Yes I got them today. Random green pcb: GB3 8000MHz stable, can direct boot 8200MHz with same timings but not enough stability to get into windows.

7800MHz works stable. These A-Dies are insane. Dark is ready! The IMC on this CPU I previously thought was pretty avg tbh.

snaphsot0004.thumb.png.ab0677d76b2d46da238a72145884349b.png306155068_490676322909642_422370217693905791_n.thumb.jpg.3d2b097411cca72915a85d032895cba8.jpg

Link to comment
Share on other sites

3 minutes ago, CENS said:

Yes I got them today. Random green pcb: GB3 8000MHz stable, can direct boot 8200MHz with same timings but not enough stability to get into windows.

7800MHz works stable. These A-Dies are insane. Dark is ready! The IMC on this CPU I previously thought was pretty avg tbh.

snaphsot0004.thumb.png.ab0677d76b2d46da238a72145884349b.png306155068_490676322909642_422370217693905791_n.thumb.jpg.3d2b097411cca72915a85d032895cba8.jpg

Can you post your full timings and voltages you used for the 7800 profile? What are you doing for CPU VDDQ/2?

I got past my 7400 wall by adding +25mv to VSA, (1.485v Mem VDD/Q, 1.485 VDD2, 1.25v CPU VDDQ) I tried to boot 7800 but the board beeped 3 times, showed "db" on the status leds, and now it won't power back on...*sigh*.

Not my day. 

 

Link to comment
Share on other sites

16 minutes ago, CENS said:

Yes I got them today. Random green pcb: GB3 8000MHz stable, can direct boot 8200MHz with same timings but not enough stability to get into windows.

7800MHz works stable. These A-Dies are insane. Dark is ready! The IMC on this CPU I previously thought was pretty avg tbh.

snaphsot0004.thumb.png.ab0677d76b2d46da238a72145884349b.png306155068_490676322909642_422370217693905791_n.thumb.jpg.3d2b097411cca72915a85d032895cba8.jpg

Did you notice that we can’t lower rdrd sg and wrwr sg will being over 7600? My mem score at 8000c32 is relly bad vs my mem score at 7777c32 or 7600c32.

also i’m running vdd2 1,45v, vddq cpu 1,45 and vsa 1,35v (vdimm 1,6v)

 

 

B70603D9-2A74-4188-A546-62141D0456D8.jpeg

Edited by Vertex_FR
Link to comment
Share on other sites

Running your timings @Vertex_FR seems to work well. I had TRFC set lower, and TRAS set to 68; TFAW 16, other than that, about the same.

Here is my first spin at 7600. VSA was absolutely my limiting factor; +25 offset required for 7400, +100 offset required for 7600. I'd like to get CPU VDD2 down a bit. I have the PMIC mode set to auto. CPU VDD/2 set to 1.25/1.55, mem VDD/VDDQ set to 1.62 bios, which results in 1.545 on one stick, and 1.56 on the other. 

 

image.thumb.png.9b9b46b850954ef3cb2ff717933af534.png

Link to comment
Share on other sites

  • 2 weeks later...

Hi guys, I just brought 2 sticks of corsair vengeance 6200 cl 36-39-39-76 1.3v richtech. On my kingpin volts won't go over 1.43 if I try tied like 1.6 it shows on bios or windows 1.2v. I tried bios 1.15 1.14 1.10 and .1.12 and have the same issue. On the other side, I can change the voltage on my G.skills 6600 richtech with no problem. Any help would be appreciated. 

Edited by Biosfear
Link to comment
Share on other sites

4 hours ago, Biosfear said:

Hi guys, I just brought 2 sticks of corsair vengeance 6200 cl 36-39-39-76 1.3v richtech. On my kingpin volts won't go over 1.43 if I try tied like 1.6 it shows on bios or windows 1.2v. I tried bios 1.15 1.14 1.10 and .1.12 and have the same issue. On the other side, I can change the voltage on my G.skills 6600 richtech with no problem. Any help would be appreciated. 

Have the same corsair kit and I couldn't set the volts over 1.43 either on them, this was on my Aorus Tachyon too, so guessing its the kit then.  Mine are now for sale anyway haha

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...