Jump to content
HWBOT Community Forums
Noxinite

Strong Island - Core i3 6100 @ 6419MHz - 8min 7sec 381ms GPUPI for CPU - 1B

Recommended Posts

Nice! You found the problem in the end then?

 

Thanks so much guys, the only thing I can think of is that I was installing the amd app sdk wrong. Even though I did it like your supposed to. I tried 2.7, 2.9, 3.0. So then I found an old amd card and installed catalyst 14.2 beta 1.3 and the score was normal again. Before my 1/64 seemed normal but 4/512 was 8 seconds slower, and 4/512 is the best for this cpu so it was really hurting my score. The last score I submitted to div 3 was 10min+ at 6.0ghz. So I was like 2min off.

 

Man this score made me so happy. I have been trying this for almost 2 months now. I know that sounds dumb because most people have no trouble but I had a lot. I was a few sessions from moving on.

 

And I only had trouble with non-k oc. All k processors and gpus always worked fine for me. Really weird.

Edited by Strong Island

Share this post


Link to post
Share on other sites
There it is, 14.2 did the trick for ya. I knew it was not hardware related ! Nice run bud

 

Thanks guys, thanks a lot for all your help Jason you helped me a lot.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...