Jump to content
HWBOT Community Forums

overriding pci subsystem id mismatch


Gawl86
 Share

Recommended Posts

Hi Guys,

I have a problem with a GTX 780Ti Kp edition. I bought it some time ago from a guy. Mounted and the card seemed to work perfectly. However, going with the bios switch on ln2, the card doesn't start. Mounted as a secondary card and in windows it gives me error code 31. I try to flasch the bios of another identical card that I already owned and gives me the error overriding pci subsystem id mismatch. Reading between the lines I noticed that the card id is different so the person who sold it to me by mistake flashed the 780 Classy bios generating this error.

Can you help me who are certainly more experienced than me? I have also tried other bios for the 780ti kp but unfortunately everyone gives me the same error.

I also tried to force writing but in vain. I ask you and your knowledge for help.

Thanks in advance

Immagine.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...