Jump to content
HWBOT Community Forums

Gigabyte Z590 XOC Bios/Tools


Recommended Posts

making this thread for future posters

btw you can remove microcode from Z590 bioses with MMTool same as you can with Z490

not sure if it only affects Comet Lake or not

Here's F5a for the Tachyon with microcode removed, I'd like for someone here to try with vs without on a Comet Lake and a Rocket Lake chip in Geek 3 and Cine R20.

Keep in mind you'll probably still need to use that patch exe thing in OS that was used for Z490.

F5a_microcode_removed.rom

  • Like 1
  • Thanks 1
Link to comment
Share on other sites

  • 2 weeks later...
  • 2 weeks later...
  • 2 weeks later...
2 hours ago, jessec0626 said:

您在寻找GTL软件吗?您到底在寻找什么工具?

Voltage and memory debugging.This is the first time I use Gigabyte. I don't know much about it

Link to comment
Share on other sites

10 hours ago, Takukou said:

Voltage and memory debugging.This is the first time I use Gigabyte. I don't know much about it

Exactly. GTL allows in-OS tuning of frequency and voltages on Gigabyte boards, but currently a version compatible with Z590 hasn't been shared.

Link to comment
Share on other sites

This is a version of GTL software that will allow you to change voltages and frequencies. There is not a software tool that allows you to change memory timings in OS. I would use the ASRock Timings Configurator to see what the timings are in OS.

On 5/4/2021 at 7:17 PM, sabishiihito said:

I guess we all have to bug Hicookie on Facebook 😆

Are you looking for GTL software? What tools exactly are you looking for?

GTL_0303.7z

  • Thanks 2
Link to comment
Share on other sites

  • 2 weeks later...
On 5/3/2021 at 3:11 PM, jessec0626 said:

I need to get a comet lake chip to test sorry for the late response. 

X2g is looking great. Easy to train 38s for RTLs. 

 

Hi jessc0626, where I can download X2g bios for tachyon, any link ?

ty

 

Link to comment
Share on other sites

Hello, I'm having issues with AVX offset "0" not working with the Intel 11600K and the Tachyon. When I set to 0 the AVX2 Offset, it will ALWAYS downclock to ratio x49 on benchmarks like Cinebench R20 or HWBOT x265 or any others AVX2 benchmarks really. It doesn't matter the core manual ratio, x55 or x60, it will always downclock to x49 on some core and fluctuate. between x49 and the manual ratio chosen.However, if I put AVX Offset "1", it will works, like it will do 55-1 and downclock to 54 on some cores.In others words : the AVX offset when set at "0" in the bios doesn't work and will downclock cores to ratio x49.I'm using the bios X2g, but it also doesn't work on bios F3 for example. Thanks in advance

Link to comment
Share on other sites

7 hours ago, bl4ckdot said:

Hello, I'm having issues with AVX offset "0" not working with the Intel 11600K and the Tachyon. When I set to 0 the AVX2 Offset, it will ALWAYS downclock to ratio x49 on benchmarks like Cinebench R20 or HWBOT x265 or any others AVX2 benchmarks really. It doesn't matter the core manual ratio, x55 or x60, it will always downclock to x49 on some core and fluctuate. between x49 and the manual ratio chosen.However, if I put AVX Offset "1", it will works, like it will do 55-1 and downclock to 54 on some cores.In others words : the AVX offset when set at "0" in the bios doesn't work and will downclock cores to ratio x49.I'm using the bios X2g, but it also doesn't work on bios F3 for example. Thanks in advance

Leave AVX offset on auto. Disable "Frequency Clipping TVB" in the Advanced CPU Setting tab. If you would still like to use the an AVX offset, you can with "Frequency Clipping TVB" disable. 

  • Thanks 1
Link to comment
Share on other sites

Posted (edited)
11 hours ago, jessec0626 said:

Leave AVX offset on auto. Disable "Frequency Clipping TVB" in the Advanced CPU Setting tab. If you would still like to use the an AVX offset, you can with "Frequency Clipping TVB" disable. 

Seems to have done the trick :) 

Much appreciated 

Edited by bl4ckdot
Link to comment
Share on other sites

  • 4 weeks later...
  • 4 weeks later...

I don't suppose there's a chance of an XOC bios for the Z590 Master?

Edit: I totally didn't see the link and I read the thread 4 times before posting... Derp...

Edited by SaskOCGuy
Derped
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...