Jump to content
HWBOT Community Forums

HWBOT experiencing some technical difficulties


Leeghoofd
 Share

Recommended Posts

  • Crew

Browsing scores is possible, but layouts can get messed up

Submitting scores is not possible at the moment. 

Editing scores is not possible

Wild guess the database is disconnected...

Finally no Moderation neither possible, I get a free day off... 😂

  • Thanks 1
  • Confused 1
Link to comment
Share on other sites

  • 4 months later...
  • 2 weeks later...
  • 2 weeks later...
Quote

The connection has timed out

An error occurred during a connection to hwbot.org.

    The site could be temporarily unavailable or too busy. Try again in a few moments.
    If you are unable to load any pages, check your computer’s network connection.
    If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web.

?

Link to comment
Share on other sites

7 hours ago, Leeghoofd said:

I can only comment it works here

it looks like there is a problem with my usual ip range !!

Cause i can log in perfectly from other locations.

There could even be a mistake in the administators panel.

Can you please check it out ?

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...