Jump to content
HWBOT Community Forums
RiggS

Xtremesystems

Recommended Posts

what forums do you guys flee 2 when XS is down? its like nowhere to go, no lifeguard boats, we all sink with the titanic.

 

hwbot of course :D

Share this post


Link to post
Share on other sites
This is funny. I've got more accomplished in the last 5 days than in the previous 2 weeks.

been benching this Gainestown but it's weird.

In somethings it's a beast with a capital B and in some my Harpertown machines can beat it.

I think it's just "new platform blues" and Bios needs to mature.

Stable as all hell, just that feeling that there's lots more there that's being held back.

wPrime it's fast, Super Pi it's slower than expected.

Fritz chess bench it's much slower than the harpers..

Very strange. Usually a machine works at a set level across the apps but not this one.

Now in the DC app I do,WCG, it's doing literally twice the work of a single socket Nehalem I have that is running 200mhz faster..

Like I said, strange..

 

Played with the WP5590 yet?

 

damn thing is a beast! needs an unlocked multi and it will crush the i7 975 :)

 

if only i had a dual socket 1366 board :)

Share this post


Link to post
Share on other sites
what forums do you guys flee 2 when XS is down? its like nowhere to go, no lifeguard boats, we all sink with the titanic.

 

Party at Benchtec! Everyone welcome! :D

 

(im not cleaning up in the morning though)

 

I kinda miss XS too:p Too much "H3lP I N33d h3lp 0C'!nG my e 85oo" in the Norwegian one:o

 

Everybody its over at eva2000 (George) website http://i4memory.com/forums.php ;)

 

Shameless pluggerz :P You're all overclockaholics! ( http://www.overclockaholics.com ) :D

 

 

hahahaha, j/k hwbot is where its at!

________

GSX-R600

Edited by HawaiiSuperman

Share this post


Link to post
Share on other sites
Fugger (Charles Wirth), of the renowned xtremesystems web site has been rumoured to have deserted the site, it has been reported that after a recent 'sign up' of extreme members costing $25, Charles Wirth went AWOL.

 

Fugger allegedly raised more than $200,000 and is no on the run with the said proceeds, and was last spotted just outside Las Vegas

 

A spokesman for xtreme has been reported as saying that the site will be back up, but it will need to be built from scratch, as the 17 GB of data has disappeared, along with Fugger.

 

many fans have been left with a bad taste in their mouths, after paying the $25 VIP sign up, with many quoting that they will never go back, even if the site returns.

 

But can the site really return after such a public fall from grace? Or even resemble the 'old' site? Only time will tell.

 

But with the world in recession, one man at least is not short of a few dollars, RIP extremesytems.org.

 

Source: Fudzilla 1/4/2009

 

 

gone?

Edited by AceFace

Share this post


Link to post
Share on other sites
gone?

 

May 1st, 2009? FAIL, lol

 

He bought SSD's and a raid card with the $25 VIP subscriptions.

________

Dream E

Edited by HawaiiSuperman

Share this post


Link to post
Share on other sites
May 1st, 2009? FAIL, lol

 

He bought SSD's and a raid card with the $25 VIP subscriptions.

 

my bad, its meant to be 1/4/2009

Share this post


Link to post
Share on other sites
what forums do you guys flee 2 when XS is down? its like nowhere to go, no lifeguard boats, we all sink with the titanic.

 

I try to focus on completing the semi-completed reviews and watch some movies in my HC room :D

 

Unfortunately I can't think of another forum with the same kind of population and activity of XS for Xtreme Overclocking addicts.

 

Everybody's welcome at my place and site, but if you want to register you must first bother into fixing my forums database corruption issue that prevents you from registering :D ( I really need to fix that, but the reviews are on the top of the queue under high priority and full affinity :P

Share this post


Link to post
Share on other sites

I can't access it, I'm still getting the same error as before.

 

This is true for the forums, but the front page is down again too it seems.

Share this post


Link to post
Share on other sites
It's up now!!

 

http://www.xtremesystems.org/forums'>http://www.xtremesystems.org/forums

 

Still down! I dont know how you are seeing it, but if its true im coming over right now :)

 

 

Network Timeout

 

The server at http://www.xtremesystems.org is taking too long to respond.

 

The requested site did not respond to a connection request and the browser has stopped waiting for a reply.

 

* Could the server be experiencing high demand or a temporary outage? Try again later.

* Are you unable to browse other sites? Check the computer's network connection.

* Is your computer or network protected by a firewall or proxy? Incorrect settings can interfere with Web browsing.

* Still having trouble? Consult your network administrator or Internet provider for assistance.

 

 

 

April fools right?

Share this post


Link to post
Share on other sites
what forums do you guys flee 2 when XS is down? its like nowhere to go, no lifeguard boats, we all sink with the titanic.

 

If you open the door, you'll find another 3D world ... but the graphics are awesome, no lod at all!

Share this post


Link to post
Share on other sites
If you open the door, you'll find another 3D world ... but the graphics are awesome, no lod at all!

 

That really made my day jaja. Actually, why ask if youre already in a forum :)!

Share this post


Link to post
Share on other sites
Played with the WP5590 yet?

 

damn thing is a beast! needs an unlocked multi and it will crush the i7 975 :)

 

if only i had a dual socket 1366 board :)

WP5590? Ahh, whats that? A Gainestown version of the i7-975?

I got the board if you got the chips! giggle-giggle

gone?

 

 

If it was any other day but April1 I'd be looking to smash that guy in the chops for making a comment like that.

People forget that Charles ran that site for how many years at a cost of over $10,000.00/year and all from his wallet.

I think he deserves a little loyalty and support from us all.

Share this post


Link to post
Share on other sites

Hey Dave, thought about posting some more results of the W5580 and X5570 so you can fill up their respective category?

 

 

 

 

BTW: Gautam, I hate you! What a nasty trick! ... j/k ;)

Share this post


Link to post
Share on other sites
Hey Dave, thought about posting some more results of the W5580 and X5570 so you can fill up their respective category?

 

I have but there are some that this just doesn't play well with.

my gut tells me something isn't quite right..

Maybe the memory subsystem.

Anyone have 6x1 gig DDR3-1600's or better I can borrow? LOLOL

Share this post


Link to post
Share on other sites

That's not nice to hear. Certainly later BIOS versions will give you better performance! :)

 

Well, at the moment you could at least get 2 points for each of the benchmarks cause no one has posted before, that's not too bad.

 

How much memory and at which speed are you running at the moment?

Share this post


Link to post
Share on other sites
That's not nice to hear. Certainly later BIOS versions will give you better performance! :)

 

Well, at the moment you could at least get 2 points for each of the benchmarks cause no one has posted before, that's not too bad.

 

How much memory and at which speed are you running at the moment?

 

6x1 gig DDR3-1333 ECC Registered Kingston CAS9

3059mhz

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...