Jump to content
HWBOT Community Forums

Error: USB Device Over Current Status Detected

Recommended Posts

Hei HWBOT Forum Community and Elmor


I saw the post of elmor now, where is the 0801 Bios Version the Error: USB Device Over Current Status Detected disabled.

But i did by two asus Motherboard update to the newest BIOS Version 0801 by the asus apex and by my asus z270i of 0704 Bios.

I have only one 7700k and two adata 8GB RAM Stick. I tested with both motherboard and both show my the Error after boot up:

  • USB Device Over Current Status Detected
  • and by the Asus Apex the Q Debug Code 55

I know normaly what mean 55 Code. But i feel the Motherboard and the RAM are fine.

So i thing too the wrong is by the BIOS Firmware.

So how i do the USB Flashback by Asus Apex and by the Asus Z270i.

Have anybody a Bios Mod File for this Error.

I can't enter in the UEFI BIOS.

With the Apex Motherboard i don't to know did LN2 Overclocking and is tested by Luumi.

Luumi tell my that his Skylake Motherboard now also have same Error.


I thing i can't more do a RMA to ASUS, of course. Because i did liquid rubber and vaseline.


Please post here a Solution and a guide to: how do the USB Flashback by Asus Z270i and Asus Apex.

I want know the names of the *.cap File dor the two motherboards.

Edited by Sporrdig
Link to comment
Share on other sites

Unbelievable that this worked.


  • By the Asus Z270I i tried two times to head up. two time Front and Back-Side
  • By the Asus Apex i tried five time to head up. one time Back Side and four times Front Side on this point of the picture.


I did also risky up to 250*C the Alphacool Head Gun.

But after 5 Houre try it i fixed the error. Unbelievable!!!!!

Thank you very mutch elmor. I hope we can meet us in Europa on the Event. That i can my arrange by you.

Link to comment
Share on other sites

  • 1 month later...

Hi Guys.


Does anyone else have some experience with recovering USB ports?


I tried 5 Times to heat up the fuses with hairdryer but no success.

Maybe i need more Temperatur?


Thanks in advance



Gesendet von meinem F8331 mit Tapatalk

Edited by P5ych0
Link to comment
Share on other sites

I am getting the same message with my Z170X-SOC Force ln2 board. Happens anytime I connect usb flash drive in the 2 front facing ports. Any Idea if there are similar fuses @sofos1990 @dinos22 ?


Also experiencing usb problems like hardocp had in their review of the non ln2 board. They suggested a bios update should solve the problem but I've tried at least 3-4 different versions and am currently on what I believe to be the best/most recent bios x14b



  • Like 1
Link to comment
Share on other sites

  • 4 weeks later...
  • 3 months later...
  • 1 year later...
  • 9 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...