Jump to content
HWBOT Community Forums

elmor

Members
  • Posts

    616
  • Joined

  • Last visited

  • Days Won

    16

Everything posted by elmor

  1. Nice, didn't see this New version: https://www.elmorlabs.com/index.php/product/p80db2-lpc-debug-card/
  2. Thank you for sharing your results The droop you see should be mostly due to the output sense location which is near C20. It could maybe be improved in a future version. What would you want to do with a 2-3 phase version?
  3. My procedure for installing Windows XP on M12A, derived from previous work Firahelper for Z490: https://1drv.ms/u/s!Atmpv-6qHr_6vcIGjGDDdVQjURrIcA?e=JTDLyq Then the ISO needs to be modified: Extract your ISO using 7-zip to a temporary folder and go to the “i386” subfolder Replace “ACPI.SY_” and “SYSSETUP.DL_” with the files from “Z390 Files.zip”: Extract DRIVERS.CAB and SP3.CAB using 7-zip Replace “acpi.sys” in those folders (if it exists, may be missing in SP3.CAB) with the file from “Z390 Files.zip” Re-package the “DRIVERS” and “SP3” folders to DRIVERS.CAB and SP3.CAB using CabPack: https://download.cnet.com/CabPack/3000-2250_4-75805653.html Open the temporary folder in nLite and select only the “Bootable ISO” stage After making the ISO, save it as XP.iso on your flash drive together with the firahelper for Z490. Use the USB root files from here: For XP USB support using the Intel USB ports, use this driver: https://mega.nz/#!KBIzxSAB!nZYWTcAC0v3wThuq0lFKUKarnv7Nh73655zFE2mJ7to
  4. With a few adjustments, this also works well for an upcoming Intel platform. I'll publish more details when it's not under NDA. The Intel AHCI driver seems to work well by just adding the new device id. Great work from @antome finding that the AMD XHCI driver for Windows XP also works on new Intel controllers
  5. Someone could try this: https://1drv.ms/u/s!Atmpv-6qHr_6g94Oj4zXRtYE51Ti5g?e=eDagy0 Might need to re-install the driver if it doesn't work
  6. I think on most platforms the ME is stored in a specific region on the BIOS chip, and a normal BIOS update using EZFlash or AFUDOS would just not update that area. Flashing through software (which usually uses the PCH interface) may have checks for version numbers to prevent downgrades. Using an external tool should always work as far as I know, with the only issue being losing the MAC address which is also stored on the BIOS chip. It may be possible to restore it if you made a backup, not sure. I think using an external flasher would have a very high chance of working. Inserting it the wrong way reverses the VCC and Ground pins, worst case it should only damage the flash chip. I've done it myself in the past and nothing ever died, so you should be ok.
  7. I'd suggest to try going back to a bios version from around the launch, as sometimes things related to ln2 benching breaks later on and is usually not retested. Also the TR4 socket is problematic on ln2 and pins easily lose contact resulting in memory issues or worse. Slow mode does not help with cold issues. Do you get stuck at any specific post code when trying to boot at below -50?
  8. elmor

    eVc ordering

    Great In case you missed it, I post most updates regarding firmware, software and device support over here: https://www.elmorlabs.com/index.php/forum/
  9. elmor

    eVc ordering

    UG/GB numbers are solved, the factory has provided new tracking numbers that works. Probably the same for you @1whiteshark1, should have an update by tomorrow.
  10. elmor

    eVc ordering

    Seems the ones that can't be tracked are UGxxxxxxxxxGB numbers. I'm looking into how to find those.
  11. elmor

    eVc ordering

    I need to get in contact with "Neal O'Brien" regarding his order, missing a phone number for DHL shipping. Hopefully he reads here Good it got sorted, after removing the button from the "Cart" page I hope no one else will have this issue. Your order was shipped out today.
  12. Glad to It's terrible and everyone should know it, almost didn't upload it
  13. Just a good chip, shows what's possible. I'd expect higher soon
  14. elmor

    eVc ordering

    Does anyone have a screenshot of this? The billing phone number should be ordered before entering the Paypal portal. Is it because of a mismatch in order billing information and paypal billing information? edit: Seems to be related to directly checking out with Paypal from the "Cart" page, this option is removed now.
  15. elmor

    eVc ordering

    Hmm not sure why that is. Anyone else had issues? One option could also be to create an account before placing the order, any captcha requirement should be removed after logging in.
×
×
  • Create New...