Jump to content
HWBOT Community Forums

Recommended Posts

The server mess is up again. This time I can access my profile, my Team, click around etc, but once I try click on my hardware in harware library  the dreaded 504 Gateway Time-out pop up. Would be nice if this can be fixed. Thanks

https://hwbot.org/hardware/videocard/geforce_gtx_1070/

https://hwbot.org/hardware/videocard/geforce_rtx_2080_

Edit. Search on hardware get same server errors.

Edited by Papusan
Link to comment
Share on other sites

On 8/6/2020 at 7:16 AM, Leeghoofd said:

@richba5tard

K thx for reporting, I'll forward it to Frederik. Nothing new and improved bout the Bot sadly....

It works without the server message now but when you click on hardware in your library, it loads very slow before the site show up. A small improvement vs yesterday, LOOL

 

Edit. Still a 504 Gateway Time-out problem. + very slow to load.

Edited by Papusan
Added further info
Link to comment
Share on other sites

The site is reminding me how it was acting back when the site was being hijacked into mining bitcoin.
Really slow with errors (504's for now) popping up.

I also noticed in one section content that had been deleted from the main thread in the forum itself is still visible in general. The thread it's in doesn't show it but the section in the comp does and it's spam about gambling.
HWBot Team Cup 2020 SuperPi 32M @ HWBOT

 

And we are getting closer to that time of year anyway (Spam-Fest: Coming direct to you for the Christmas shopping season of 2020!!!!).
 

Link to comment
Share on other sites

  • 2 weeks later...

 

On 8/7/2020 at 12:11 AM, Papusan said:

It works without the server message now but when you click on hardware in your library, it loads very slow before the site show up. A small improvement vs yesterday, LOOL

 

Edit. Still a 504 Gateway Time-out problem. + very slow to load.

Is there a progress trying to fix the slow loading and Server Time out mess? 2.5 week and still the same problems. Thanks

 

image.png.d6797a7e7b8606c3a3e913239690e12a.png

 

Edit. The whole bot website is slow.

Edited by Papusan
Link to comment
Share on other sites

  • 2 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...