Jump to content
HWBOT Community Forums

GTX580 Matrix Extreme OC: first session at Assembly


Recommended Posts

  • Replies 87
  • Created
  • Last Reply

Top Posters In This Topic

  • 4 years later...



I have some problem with the 580 Matrix

I can't use the firmware in the pack... Each time i've got this message saying that Hack00 is not a valid win32 application...

I tried all my 32bits OS and everytime i've got this message....

I tried only on Skylake maybe this is the problem ?

Link to comment
Share on other sites

Are you trying to run .bat files when you get this message or just trying to run Hack00.exe ?


- run soft.bat to update your gputweakit software to allow higher voltage

- run stock.bat to return the firmware to original setting

- run fwup1.bat to update firmware to higher voltage settings

Link to comment
Share on other sites

  • 11 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...