Jump to content
HWBOT Community Forums

-> Validated score still wrong? Let us know here


Recommended Posts

  • Replies 786
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

May I ask why you see the score as bugged? With newer generations we have a lot of fluctuation at cpu speed reading, it can vary up to 5-10 mhz at identical bclk settings. This is annoying but also a

Maybe check out the rules first, I guess you will be surprised.... Removed

Sorry I can't recheck. Was a customer Laptop at the shop I work.  The Laptop is already back at the customer. I'll have an open eye if it happens again with other hardware.

Posted Images

@jmke,

 

Massman in the front page gives an example verification screenshots for online submissions.

 

Why memset required in the screenshots when CPU-Z memory tab is already there you don't mention something like this in here?

 

Why give ready to someone else what i was trying for hours to do?

 

Probably you have tweak an A64 on a DFI board..well..not everybady has and not everybady can tweak their Ram correct,this is an advantage for me when the CPU can't clock high,why to burn this ace?

 

stealth

Link to post
Share on other sites

Sounds odd, but I had one time (on Dice) the problem that CPU-Z AND MemSet didn't show me ANY memory details. All fields were empty during the whole session, neither frequeny nor a sinlge latency. I tried half-dozen versions, but it didnt' help, too.

What then?

Later on on air everything was okay like before...

Link to post
Share on other sites
Sounds odd, but I had one time (on Dice) the problem that CPU-Z AND MemSet didn't show me ANY memory details. All fields were empty during the whole session, neither frequeny nor a sinlge latency. I tried half-dozen versions, but it didnt' help, too.

What then?

Later on on air everything was okay like before...

 

Just leave the windows open. If no information visible in the program, no one will say it's a lack of verification.

 

The lack of details is due to services, iirc.

Link to post
Share on other sites

According to this "if you have an older score (before 15/5) which was blocked for this reason; please don't hesitate to contact the mods in this thead: http://www.hwbot.org/forum/showthread.php?t=1787 posting the URL of the score that was blocked; thanks!",can you please unblock my Aquamark results?

 

Here Are the URLs:

http://www.hwbot.org/result.do?resultId=693341

http://www.hwbot.org/result.do?resultId=685286

http://www.hwbot.org/result.do?resultId=728114

http://www.hwbot.org/result.do?resultId=688689

 

Thanks a lot.

 

stealth

Link to post
Share on other sites

You are welcome, just trying to let you know what I find. Okay I did each one individually jmke, will check back and let you know if it worked or not.

 

EDIT: You beat me to the punch! Hehehe... I understand that there is no reason to believe they are cheats, I did not say they were in my reports. It seems funny that he never blocked the resolutions when he used cards other than the 8800GTX though.

Link to post
Share on other sites

I believe you but it creates major contentions when screenies are improper and I would have no qualms having mine blocked if done improperly. I do have issues with some that have beaten scores of my own that were improperly submitted yet were "validated" by hwbot even though they left a lot to be desired.

 

Just want to keep the playing field level is all.

 

Is the resolution required to be visible in 3DMark 05 as well? His 8800GTX scores don't show that in the screenshots either.

Link to post
Share on other sites

Im a bit annoyed, check this result http://www.hwbot.org/result.do?resultId=557756

 

its been checked by a mod which looks like on two occassions, and is validated as 'an old score' yet it has no proof whatsoever?

 

imo this makes a mockery of the whole validation system! unless this was achoieved under ln2 with a great pot, this clock is NOT possible on a p4 2ghz

 

PLZ check again, you will see this user has a result in the NORTHWOOD category for a 2ghz chip.wllamette chip!

I believe this was submitted to 'willamette category in error by the user. btw his other score in super pi 2ghz 'northwood' has no validation at all either.

 

I just went throught the whole hassle of setting up a bench for this chip to so far take all golds for the category to find a score for cpuz has no prrof at all and no way of getting anywhere near it. if you dont believe me get a 2ghz willamette and try, I challenge you to get over 2.6ghz with this chip!!

 

The reason mainly that I even bother to write such a complaint is this. if a score has no proof at all then it should be deleted, otherwise what you are saying is , well once upon a time you could just 'pick' a number and you win!

 

 

 

So for anyone in the future tough **** YOU LOSE! IN THIS CASE ITS ME, SO NOT A GOOD WAY TO GO..

 

this is a matter of princile and seriously ppl should take a stand. At least thats what im doing here bringing to the spotlight, unfair validation. if this stands you could say ALL old results are valid because simply, they are old results!!!

 

Its tough enough trying to compete with pre 1.55-wprime apps without this!

 

Im really begining to wonder if its worth it on these kind of terms.

 

-unhappy-

Link to post
Share on other sites

well im not really upset, more frustrated at spending a lot of time trying to bench an almost unbenchable chip to find a user with an unnatainable score that had been validated 'twice' by a mod/s.

 

I think you kind of patronise a lot of ppl with your comments here jmke. its like you dont like it if someone is pationate about their benching. I do actually appreciate the work ALL of you do here, but you must appreciate also that the Users of hwbot, spend a lot of time and effort to bench and submit their scores to the database.

 

I really dont think you should be telling ppl how THEY should feel about anything. I f someone feels a certain waythey do and thats it!!

 

I was actually flabbergasted that a score had been vaidated twice yet it had no proof whatsoever. reason enough alone to be deleted if its brought to the attention of a mod surely?

 

regards and respect.

Link to post
Share on other sites

Ok I see it was checked once by you, my error there, but it was reported three times before you checked it and validated it? how on earth can you validate a score old or not that has no proof whatsoever? you marked it simply 'old score'?

 

Cmon jmke, we both know that is not good enough.

 

as for the patronise remark, look back at the comment I refer to, you say no need to get upset....fair enuff..but then you put a cheesy grin smiley.

Do you not think someone might feel patronised by that?

 

those smiley things can change the whole context of a sentence.

 

You might think im being trvial, but you are not the one benching on this occasion.

 

Like I said before jmke, I do appreciate the work you do, but on this occasion you are not correct. three times reported [before me]nyet its validated simply because its an old score? no proof needed? hmmnn.

 

As for exageratimng as you put it, i was not frustrated because the bot mismatched the hw, more like because a mod had validated a score that no one knows even existed let alone mis matched hw?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...