Jump to content
HWBOT Community Forums

CPU-Z 1.61 is out! Bugs, feedbacks go in here

Recommended Posts

  • Replies 152
  • Created
  • Last Reply

Top Posters In This Topic

Saw in french forums that some dude havd 230 MHz reported in cpuz while they did set 200 MHz in the BIOS ...



Btw can you try to submite some dumps online and see if they are rejected or valid ? or if the bug is present online too

Edited by Christian Ney
Link to comment
Share on other sites

Bug still exists. Exactly the same on my system. :P

Bugged version validates initially, but still shows incorrect data. We'll see in a day if it gets rejected or not.



EDIT- the link provided is the version thats bugged.

The copy that was sent via e-mail to me works fine.

Edited by Mr.Scott
Link to comment
Share on other sites

I had alot of bugs with ver:1.60.1 which have been fixed in the new ver:1.61, although it still has an issue with the SPD data as can be seen in this screen shot (old ver1.60.1 on the left, new ver:1.61 on the right)



Online validation appears to be working fine for me aswell now :)






Just noticed the validation page has wrong ram settings / timings.

Edited by ScunnyUK
Link to comment
Share on other sites

OK ver:1.61 has just bugged out on me and it is letting me submit the bugged result for validation.


I just started playing by trying to raise FSB by 5 using Turbo V Evo. I already had 1 instance of CPU-Z open.

Trying to apply the extra FSB didnt work and no changes appeared in cpu-z or turbo V evo, I tried a second time with just 3 extra FSB and again it did not apply or make any changes.

So next I tried to up the cpu multi by x1 which upon clicking apply worked and raised the multiplyer from x8 to x9, but in cpu-z the FSB, HT, NB and ram speeds also all increased along with the cpu's clock speed by an extra 37 FSB, thus giving me false results.

I opened another instance of cpu-z which read all speeds / Mhz correctly but then I tried to submit from the bugged instance and was able to get a valid result.



Screenys show bugged cpu-z at top with correct at bottom.





Link to comment
Share on other sites

@ SkunnyUK,


Tried the new version of 1.61 ? (zip no install)


Is there more than one version of version 1.61? I thought the installable and zip were the same.


I think the bug he's describing was the same problem with the 8.5GHz validation that was pulled.

Link to comment
Share on other sites

No, he "fixed" the bug of the bus but kept the version named 1.61, he didn't want to release 1.61.1 less than 24 hours after the 1.61 lol




so yeah there is the 1.61old and 1.61new


But he fixed only the zip files not the installer yet (so install version may still be bugged)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...