Jump to content
HWBOT Community Forums
Lopata

The official HWBOT Team Cup 2019 - SC4: DDR4 thread.

Recommended Posts

Posted (edited)

Is LOD bias allowed to be changed for any of the DDR4 GPU stages?

Edited by Lopata

Share this post


Link to post
Share on other sites

NO LOD: Firestrike, Port Royal, the submission has to be VALID at Futuremark/Ul website

Superposition and AM3 its up to you

  • Thanks 1

Share this post


Link to post
Share on other sites
1 hour ago, Leeghoofd said:

Superposition and AM3 its up to you

Alright, thanks. You just confirmed my thoughts. 

Wish there was a way to detect this crap in each 3D bench so people can focus on getting a score and not on killing the image quality... And it's probably were discussed many times before me.

Share this post


Link to post
Share on other sites
Superposition result file can't be uploaded. What I am doing wrong? "Invalid data file: Unable to parse the datafile".

Share this post


Link to post
Share on other sites
Posted (edited)

"Cinebench - R20 with BenchMate"

"Geekbench4 - Multi Core with BenchMate"

 

what is that?

Edited by Remarc
  • Haha 1

Share this post


Link to post
Share on other sites
Posted (edited)
4 minutes ago, Remarc said:

what is that?

🤠🤠🤠

 

Edited by Lopata
  • Haha 1

Share this post


Link to post
Share on other sites
5 hours ago, Lopata said:

Superposition result file can't be uploaded. What I am doing wrong? "Invalid data file: Unable to parse the datafile".

looking into it sir, thx for reporting

Share this post


Link to post
Share on other sites
1 minute ago, AvengedRobix said:

in hwbot x265 for example... if i use a 3900X with only 8 core active is valid?

No. Would still count as a 12 core cpu.

Share this post


Link to post
Share on other sites
Just now, yosarianilives said:

No. Would still count as a 12 core cpu.

tnx.. perfect 😃.. re open my 9900 from the box

Share this post


Link to post
Share on other sites
6 hours ago, Lopata said:

Superposition result file can't be uploaded. What I am doing wrong? "Invalid data file: Unable to parse the datafile".

Edited the Superposition 1080P Extreme  stage, just submit by using a screenshot (made according the the rules)

  • Thanks 1

Share this post


Link to post
Share on other sites
18 minutes ago, Leeghoofd said:

Edited the Superposition 1080P Extreme  stage, just submit by using a screenshot (made according the the rules)

Thanks! Just uploaded my result. I am #1 😁

Share this post


Link to post
Share on other sites

Submitted a CB R20 score through benchmate and I wouldnt link it to the competition so I tried to manually submit the .hwbot file that benchmate saved but that apparently got removed.  Is there a way that I can have the benchmate submitted score linked to the comp?  Or is there something within benchmate that im not seeing that will link the submission?

Share this post


Link to post
Share on other sites
Posted (edited)
24 minutes ago, CjMitsuki said:

Submitted a CB R20 score through benchmate and I wouldnt link it to the competition so I tried to manually submit the .hwbot file that benchmate saved but that apparently got removed.  Is there a way that I can have the benchmate submitted score linked to the comp?  Or is there something within benchmate that im not seeing that will link the submission?

What I did is just saved my result file manually and then manually uploaded it to the competition ranking. Benchmate cant predict what are you going to do with it, it;s just an app that makes things fair and square and a little bit easier to upload since it's got built in hardware detection/monitoring. So yeah, as always, there is some things to press for your fingers 😉

Edited by Lopata

Share this post


Link to post
Share on other sites
Posted (edited)

10 characters

Edited by Bones
Wrong thread.
  • Confused 1

Share this post


Link to post
Share on other sites
Posted (edited)

Yeah, i suppose I will have to do that with R20 but during the benchmate  comp I didnt have a problem uploading from the benchmate software.  It always immediately linked to the comp.  I also found a bug with custom resolutions through the Nvidia display settings.  I have a 1920x1080 monitor and you cant fit CB R20 on it so I used nvidia settings to make a 4k resolution to fit it all on there.  Well, it seems that benchmate doesn't recognize the resolution change and benchmate cut most of the screenshot out.  Ill have to report it to Mat when Im home from work in a few hours so I can replicate it and confirm what it looks to be doing.  The bench was just a rough trial bench so not worried about losing that score.  Looks like manually uploading Cinebench runs will have to be how it is until the problem is patched.

Edited by CjMitsuki

Share this post


Link to post
Share on other sites

I think this is because for the competitiion the end result for R20 is divided by the number of cores so you have to submit via the link on the competitiion page. I also submitted an R20 result in the normal way with the big submit button and there is no pop-up giving the option to enter the running comp. For the benches with the same conditions as usual I think you'll see the competition pop-ups when submitting in the usual manner.

Share this post


Link to post
Share on other sites

I found out what the deal was.  When setting a custom 4k resolution which wasnt supported by my monitor W10 was scaling it to 150% which looked great on screen but for some reason Benchmate sees the normal resolution of 1920 x 1080 but keeping the 150% scaling that windows was doing which was cropping everything.  Setting the 4k res and disabling the auto scaling that windows was doing allowed me to get everything in the screenshot hut I felt like Mr Magoo trying to read the text without scaling to make everything a normal size in relation to the resolution.  Still would be nice if Benchmate could recognize the extended display but yeah, definitely some problem with custom resolutions and scaling being seen properly by benchmate.  Im just going to add that to the growing list of why W10 is shit and put the blame there.  W10 being at fault sounds like the more believable story anyway.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...