Jump to content
HWBOT Community Forums
Massman

Skylake / Kaby Lake SuperPI 32M 5G Challenge

Recommended Posts

You know what the joke is? The joke is SuperPi 32M on my system actually faster on Windows 7 x64 than Windows XP x86. My XP was working flawsless on Sandy Bridge. I thinking to start kill my XP and make Windows 7 x86 Stripped for SuperPi 32M. Even this run is with less Clock Speed and looser timing.

 

image_id_1683557.jpeg

 

 

Your XP has to be seriously busted for it to be slower than Windows 7. Even a vanilla XP with just the basic tweaks (LSC, maxmem, waza) will be much faster than stock W7. No execute must be off in the bios and just to be safe in boot.ini as well.

  • Like 1

Share this post


Link to post
Share on other sites

@l0ud_sil3nc3 yes i try LSC, noexecute=alwaysoff, Maxmem 600, 640, and Waza too. Maybe i will try different source because mine is really bad, only 1 time did good time for 4G about 7m 19s on XP and 7m 23s on 7 x64, and cannot replicate it again on XP. My waza worked, so i think not about my waza, maybe My OS is real bad or i do something missing. Already try XP for months and still not working properly.

 

edit: It seems not avaible in my bios noexecute=alwaysoff

Edited by speed.fastest

Share this post


Link to post
Share on other sites
Guest barbonenet

If u dont have disablebit in bios(asus engeener add it only on bios 0015) be sure to have /noexecute=alwaysoff inside the boot.ini.....even if 7 seems faster, ur spi is fucking slow man;)

 

Sent from my E2353 using Tapatalk

Share this post


Link to post
Share on other sites
@Massman i would really love the 5"min47sec format >_<. my math brain cannot understand 357sec even if its super obvious

 

 

 

This was funny,i wonder how nobody noticed :D.

 

 

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Too bad i cannot see motherboard and tertiary :).

 

 

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

My best so far,need to improve rfficiency,i'm at least half second behind others.

 

4433039f8ba75864a76b2cd1834130c7.jpg

 

 

Sent from my iPhone using Tapatalk Pro

Share this post


Link to post
Share on other sites
My best so far,need to improve rfficiency,i'm at least half second behind others.

 

 

Maybe try to set rtl's at 50-51-6-6 or 51-51-7-6. I've noticed on mocf and z170 socf-ln2 if my rtl/iol's trained wrong from not being locked in I'll only get to loops 17-24.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×