Jump to content
HWBOT Community Forums
Massman

Haswell 4670K/4770K Batch and Serial Numbers

Recommended Posts

Heading out to the local microcenter after work today to snag a CPU, will hopefully get a good one to pair with my ASRock OC Formula.

Share this post


Link to post
Share on other sites

L314A986

 

My best chip out of 5 tested , I hope it does not have low cold bug or cbb , will test on cascade at -115c in a few minutes.

 

i5-4670K Tested on Maximus VI Extreme using Swiftech H220 AIO water cooler.

 

100% Stable PI 32M 2 runs back to back ( No waza , no tweaks *nothing just boot and run for stability ) , it will boot into windows at 1.325 volts but not stable for benchmarks. Ghz at:

 

4.6Ghz 1.17volts v.core

 

4.8Ghz 1.25volts v.core

 

5.0Ghz 1.37volts v.core

 

mdpq.jpg

Edited by chispy

Share this post


Link to post
Share on other sites

tested

 

2x L310B488.

 

1.4V - 5ghz 32m. = 6.35 PI 1M at -127 CB

1.48V - 5ghz 32m. = 6.25 PI 1M at -127 CB

Share this post


Link to post
Share on other sites
3x L313B673

 

still no board ;]

 

okay, don't buy this batch I think

 

Best cpu needs to BOOT TO BIOS 1.45vcpu @ 4.8 GHz, second - 1.5v to boot into bios, third need LN2 to boot 4.8 GHz. I also tried mem controller on the third one. Can't boot 2400 ;]

 

I love you intel for your magic ES cpus :*

Share this post


Link to post
Share on other sites

L312B383

 

Ablet to do 5 ghz 1.35V 32M and 3dmark2001 at 28-29 degrees ambient,so far seems a good chip ;)

 

f04g.jpg

Share this post


Link to post
Share on other sites
L310B479

 

4750MHz/ 4GHz Uncore, 4C/4T, SPi32M @ 1.375v. Less = crash.

 

Didn't feel like pumping in more

 

Just tried on LN2: 3D @ 5500MHz at -110, 1.75v. Maybe another 100-150MHz with tweaking, but it didn't quite "feel right". It's the least bad chip I have, so I'll be trying it again :)

Share this post


Link to post
Share on other sites

L307B263

 

I didn't run it on air, so no testing there.

 

Under LN2, it would run wprime32 at 5.8GHz around 1.72V. Nothing would run at 5.9, and the system would get unstable just hanging out on the desktop... Not sure my settings are right yet, or if thats all the chip has in it. I don't know what I'm doing yet on Haswell, so its hard to say if I've reached a chip limit or I'm missing some settings. I need to refer back to the guides and ensure I haven't missed anything.

Share this post


Link to post
Share on other sites

L310B493

 

Going to need to do a fresh OS install it seems then will be able to give some feedback.

Share this post


Link to post
Share on other sites
for those of you who have L310 and L30X batches where did you order your 4770k from?

 

got mine at my local (columbus, OH) microcenter. It was the only l310 that I saw there, the rest seemed to be L307 or L312 from the dozen or so I looked through (there were probably 20 others though that I didn't want the guy and my wife sitting there watching me comb through boxes).

 

 

Update on mine, on my Phanteks cooler I got it to complete 32m @ 49x 4c/8t at 1.3v. I tried up to 1.4 I believe last night for 50x and it wouldn't go.

 

I've found I keep getting 0x124 BSOD. Which previously that was VTT, is that still the same, or do I need to give it something else?

 

Using an OC Formula.

Share this post


Link to post
Share on other sites

we all get 0x124 bsod yes, thats just when the cpu is too unstable for the clock, i do feel like these cpu's have some light walls that you can't cross even with alot of volts

Share this post


Link to post
Share on other sites

I'm tempted to go out and buy another 4770k on ebay someone is selling a L310B4XX batch seems like those are pretty good.

Share this post


Link to post
Share on other sites
I'm tempted to go out and buy another 4770k on ebay someone is selling a L310B4XX batch seems like those are pretty good.

 

meh

Share this post


Link to post
Share on other sites
for those of you who have L310 and L30X batches where did you order your 4770k from?

 

I got mine at my [not so local] Microcenter in Cincinnati, OH. It's about a 2 hour drive for me but I was going there anyway.

Share this post


Link to post
Share on other sites

Plz provide air results too... makes it hard to determine if everybody throws in numbers with different types of cooling...

Share this post


Link to post
Share on other sites

L310B488 - 1.5v 5ghz - 6.2 ghz 1m -127CB

L310B488 - 1.4v 5ghz - 6.3 ghz 1m -127CB

 

L310B488 - 1.38v 5ghz - 6.35 ghz 1m -127CB / 6.08ghz wprime 32 / 5.988ghz wprime 1024 / 5.988ghz cinebench (i was stuck on 99.8 multi lol. 6ghz will come)

 

http://www.hwbot.org/submission/2392533_vivi_cinebench_r11.5_core_i7_4770k_13.16_points

http://www.hwbot.org/submission/2392677_vivi_wprime___1024m_core_i7_4770k_118sec_78ms

http://www.hwbot.org/submission/2392676_vivi_wprime___32m_core_i7_4770k_3sec_734ms

 

seems like CPU's are random in certain batch BUT CB seems to be super consistent in same batch.

Share this post


Link to post
Share on other sites

Tested 4770K Batch # L316B170

 

Would not enter windows at 5.0 on water even with 1.51v.core lol , it struggles to make to be 4.8 stable.

Tested later on Cascade @ -115c idle for max Mhz Validation , Very Bad cpu it maxed out at 5.7 running only One core active , and one stick of memory low Mhz , not a single Mhz more out of it lol Hit the wall at 5700. Avoid this Batch like a plague .... Lemon Batch and CPU.

Share this post


Link to post
Share on other sites
L310B488 - 1.5v 5ghz - 6.2 ghz 1m -127CB

L310B488 - 1.4v 5ghz - 6.3 ghz 1m -127CB

 

L310B488 - 1.38v 5ghz - 6.35 ghz 1m -127CB / 6.08ghz wprime 32 / 5.988ghz wprime 1024 / 5.988ghz cinebench (i was stuck on 99.8 multi lol. 6ghz will come)

 

http://www.hwbot.org/submission/2392533_vivi_cinebench_r11.5_core_i7_4770k_13.16_points

http://www.hwbot.org/submission/2392677_vivi_wprime___1024m_core_i7_4770k_118sec_78ms

http://www.hwbot.org/submission/2392676_vivi_wprime___32m_core_i7_4770k_3sec_734ms

 

seems like CPU's are random in certain batch BUT CB seems to be super consistent in same batch.

 

Looks good! How did you test @ 5GHz? How many cores, what memory ratio & what cooler?

 

Cheers!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...