Jump to content
HWBOT Community Forums
Leeghoofd

GALAX GOC 2018 online qualifier thread

Recommended Posts

K guys could be we have to run the full timespy benchmarks iso just the GTs... Thx Wizerty for testing, we will await the final call by mr Mad

hope to have news ASAP

Edited by Leeghoofd

Share this post


Link to post
Share on other sites

@Mickahave you tried to submit GT only on  3DMark  ?  When I try it I have this error :

"Your result has the following problem(s): Non-default settings were used in benchmark. Score could not be calculated. (What is this?)"

It's a problem, I think, because this message is also showing when you tweak driver...
That mean we won't be able to see if OCer did GT only or also tweak driver.

I don't care, I just need to know how to fight and I don't want an unfair battle, but I'm agree that final decision should be quick !!!!

As we don't need high CPU frequency and don't need tight mem for 3D bench (GT score) then doing full run is not difficult, it's only 30sec and with CPU et MEM not on the edge it's easy to handle... I guess doing full run is safer until final decision

Edited by Wizerty

Share this post


Link to post
Share on other sites

I have been running the entire test,I just hope to make the final decision earlier.

Share this post


Link to post
Share on other sites

Did the same yesterday and had the same issue.

Best will be to run default/full test and hit escape during loading of phyrics.

Then you only get Graphics Score that is valid.

Share this post


Link to post
Share on other sites

For the Qualifier both Timespy stages require a full run, the janitor has decided!!!

The Total Score counts for the compo and it has to be validated and be valid at UL website too (don't forget that!!!)

Edited by Leeghoofd

Share this post


Link to post
Share on other sites

So after running with CPU Test disabled ("custom run"), then full run with cancelling the physics test (says score is valid); we got to re-run for the 3rd time cause physics is needed?
Ez 30+L wasted

Share this post


Link to post
Share on other sites

Can you please confirm that we need  fullrun valid, but only GT score is used for ranking ?

I hope so because if not, that mean all people with less than 6c/12t CPU have big disadvantage now while it didn't matter before... SuperPi don't need cores not HT, same for mem frequency, same for gpupi, same for Time Spy (X).. but if overall and not gt score for ranking....

Share this post


Link to post
Share on other sites

FULL RUN guys, like a normal TimeSpy submission for the Bot ranking... contest has been altered, sorry for any hassles...

Share this post


Link to post
Share on other sites

So, it will be the total TS & TSE score counts for the ranking? Just like normal HWBot ranks for TS & TSE?
Not the GT score only?!

This change makes the (my) setup very different, hahah 😄

Share this post


Link to post
Share on other sites

Change of rules in the remaining two weeks? What?
That's a hard time for me

Share this post


Link to post
Share on other sites

if you already had benched everything, you only need to redo 2 benchmarks... in 12 days... don't shoot the piano player

  • Like 1

Share this post


Link to post
Share on other sites

Hi, I seem to notice that CPU-Z 1.86 sometimes not show SPD (1.85 is fine), and even the validation sometimes doesn't show SPD on this CPU-Z version.

Since we have to validate on CPU-Z 1.86 from Maximum Memory clock stage, Anyone else got same problem of missing SPD?

 

 

Share this post


Link to post
Share on other sites
2 hours ago, IvanCupa said:

Hi, I seem to notice that CPU-Z 1.86 sometimes not show SPD (1.85 is fine), and even the validation sometimes doesn't show SPD on this CPU-Z version.

Since we have to validate on CPU-Z 1.86 from Maximum Memory clock stage, Anyone else got same problem of missing SPD?

 

 

I think one workaround worth trying is to launch 1.85 and select the SPD tab, then launch 1.86 - somehow this helps to unbug the SPD tab on some platforms :D You can then close 1.85 and take your screenshot.

Edited by unityofsaints
  • Haha 1

Share this post


Link to post
Share on other sites

this bug can happen a lot. my workaround is to have 2 folders of cpu-z 1.86 (or keep the zip file closeby). delete the buggy cpu-z folder one and replace it with a fresh copy, then it will show the spd

somehow cpu-z gets "corrupted" and stops displaying spd tab or the real voltage and shows Vid instead

hope this works for you

Share this post


Link to post
Share on other sites

hey Alby, Pete is just trying to submit his gpupi 2.3.4, its not accepting his submission, erroring with invalid version when submitted

this thread says 'Stage 3: GPUPI-1B version 3.2 or below' and the GPUPI rules page itself says 'V2.3 (mandatory from August 1, 2016)http://www.hwbot.org/news/11973_application_145_rules/

can we please make sure this submission is accepted as all official stated rules were adhered too

thanks

Share this post


Link to post
Share on other sites

K I'm not at home atm, will moderate tomorrow evening... sorry for the delay

 

update: I pmed MAD already with the driver releated issues and the GPUPI which was not accepted by the Dbase.

Edited by Leeghoofd
  • Like 1

Share this post


Link to post
Share on other sites

Thanks for working this out alby and rich

Share this post


Link to post
Share on other sites
11 hours ago, websmile said:

Seeing some of the results I was never more happy not to be a mod anymore...

Unfortunately zerodan and micka are using the wrong nvidia driver version so both will have to be disqualified

Both unfortunate as they put up great timespy scores

  • Like 3

Share this post


Link to post
Share on other sites

You are slooow to mention this xd - Albrecht will moderate tomorrow and this was reported already a while ago. I have no idea why the rule was made the way it is, for a new card and new whql drivers with perfect readout and no glitch, but it was officially stated and visible to anyone, so the results are invalid because driver is too old ....

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×